Alfa Romeo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter #1
Hi,so having spent 2 weeks sofar with the GT,i have as you know mixed feelings:yes:
So went to Holland and back on sunday with no problems,apart from long delays at Euro tunnel:furious:,
managed to get 34.6 mpg on average,so not bad.
But now the windows,the second week they both went up automatically once you get out of car and closed the door,but after 2 days that stopped working,they go up and down normal with the switch.
Any ideas,apart from the 10 sec rule if that applies to this problem.
Thanks:thumbup:
 

·
Registered
Joined
·
108 Posts
Hi,so having spent 2 weeks sofar with the GT,i have as you know mixed feelings:yes:
So went to Holland and back on sunday with no problems,apart from long delays at Euro tunnel:furious:,
managed to get 34.6 mpg on average,so not bad.
But now the windows,the second week they both went up automatically once you get out of car and closed the door,but after 2 days that stopped working,they go up and down normal with the switch.
Any ideas,apart from the 10 sec rule if that applies to this problem.
Thanks:thumbup:
Only the 10 sec button hold fix I'm afraid. Mine did the same last week. Didn't fully shut when the door closed. Pushed the button, windows down, held for 10 secs, pulled the button, windows up, held for 10 secs, all fixed. Otherwise there may be a hard reset procedure and hopefully someone will chip in with that.
 

·
Registered
Joined
·
8 Posts
My GT had the problem on only the drivers door. Window dropped when door opened (10mm) but only returned half way (5mm) when door closed. Tried the 10sec reset a number of times but it made no difference. Ended up removing the door card and greasing the cables with silicone grease. Once the door card is removed you need to make slits in the vapour barrier to get your hand in behind the runners(about 100mm in from the front and rear of the door are the runners you will see a bolt top and bottom of each one), feel about and you will find the runners and at the back a steel cable. This is the cable I greased. make sure to close the slits in the barrier with some duct tape when you have finished. Fully opened and closed the window a couple of times, then reset with the button hold procedure. This cured the problem, also the window is much smoother when in operation.
 
1 - 3 of 3 Posts
Top