Alfa Romeo Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
295 Posts
Discussion Starter #1
What are these??? ...sorry for the photo's i could go into detail but iv'e got the feeling i'm proberly the only 155 owner that dosn't know what they are :eek:

The reason i ask is because they are wired up :eek: :eek:
 
M

·
Guest
Joined
·
0 Posts
It's the Ultrasonic sensors for the alarm, assuming you're talking about the little grills above the door ;)
 

·
Registered
Joined
·
295 Posts
Discussion Starter #3
marlon said:
It's the Ultrasonic sensors for the alarm, assuming you're talking about the little grills above the door ;)
Alarm.......What alarm.. I havn't heard a blip and i use the (Sometimes embarrising to use IR remote key) :)
 
M

·
Guest
Joined
·
0 Posts
My alarm doesn't chirp either. Lock the doors with the plipper, then unlock them with the key, When you open the door, the alarm should sound and flash the hazards ;)
 

·
Registered
Joined
·
295 Posts
Discussion Starter #5
Nope nothing?? Played with the small round key in the glove aswell............Think's it's fff .......gone.
 
M

·
Guest
Joined
·
0 Posts
Strange. Well it should have an alarm and the grill bittys are the Ultrasonic sensors. You're lucky, I didn't get the key for the glovebox doodah so hope my alarm doesn't break :eek:
 
M

·
Guest
Joined
·
0 Posts
no, there is a box thingy I think in the front left wing (could be wrong) that makes the sound. Mine sounds like a cat being tortured in slow-mo :eek:
 

·
Registered
Joined
·
295 Posts
Discussion Starter #9
All i can see is in front of the water chamber is a black box with a one way valve attached to the side........ is this it??

btw. Does the LED just to the right of the steering wheel flash when alarm is armed???
 
M

·
Guest
Joined
·
0 Posts
The LED does flash.
I think you're looking at the wrong side for the alarm ;) ....or have I b00bed ???
 

·
Registered
Joined
·
295 Posts
Discussion Starter #11
No flashing here!!!.... I'll check some fuses and go from there ....Cheer's mate ;) ...... As for the alarm i'm sure it's not on the airfilter side :rolleyes: , I removed my filter and replaced with cone :eek: and i'm sure it not that side (After spending a whole weekend down there removing the old and fitting the new.
 

·
Registered
Joined
·
1,183 Posts
put key in ignition turn it till dash lights come on , in less than 15 seconds press the bonnet switch 5 times (bonnet open :) ) the car should beep 5 times this signifies self diagnosis of alarm has started . then proceed to open each door and boot and press bonnet switch again , if each time you open something the alarm beeps then that feature is working after doing all this the alarm will be set off for about a second to test siren hope this helps. oh and it doesnt work on every car . it works on my 96 1.8 16v didnt on collywobbles 2ltr 16v :confused:
 

·
Registered
Joined
·
564 Posts
marlon said:
Strange. Well it should have an alarm and the grill bittys are the Ultrasonic sensors. You're lucky, I didn't get the key for the glovebox doodah so hope my alarm doesn't break :eek:
You can buy the alarm cutout switch part number 60655501 or you could just join the wires behind the switch if it does go wrong ;) ;)
 
M

·
Guest
Joined
·
0 Posts
fletch said:
oh and it doesnt work on every car . it works on my 96 1.8 16v didnt on collywobbles 2ltr 16v :confused:
Hmmm...works on Jason77's 2litre 16v....also works on the V6
 
1 - 15 of 15 Posts
Top