Alfa Romeo Forum banner

41 - 45 of 45 Posts

·
Registered
Joined
·
7,154 Posts
I always bring it up to max. 4000RPM untill it has the full 3 bars.[/url]
Is there something wrong with your oil cooler or oil? Mine never goes up to 3 bars. I always thought 2 bars was the correct temperature.
 

·
Registered
Joined
·
381 Posts
Discussion Starter #42
2 bars is the norm for mine too. If I drive hard then it does go up to 3, and on an extended high speed run it has gone up to 4, but that was after going completely flat out for about an hour in 35degree heat. I've never seen it at 5 bars. It's only be exceeding 4,000rpm that I can actually get my oil temp up to 3 bars.

By the way, my original question was in relation to warming up the engine whilst driving. I am not encouraging people to let their car sit on the drive idling before they even drive it, which is a total no-no.
 

·
Registered
Joined
·
74 Posts
Is there something wrong with your oil cooler or oil? Mine never goes up to 3 bars. I always thought 2 bars was the correct temperature.
Not far as I know. It is doing this from the beginning. When it's cold it takes a while to go to 3 bars, but normally it is always on 3 bars... Even when going flat out it never goes over 3 bars.
 

·
Registered
Joined
·
7,154 Posts
Not far as I know. It is doing this from the beginning. When it's cold it takes a while to go to 3 bars, but normally it is always on 3 bars... Even when going flat out it never goes over 3 bars.
Just noticed, you've got a 147, the gauge/indicator could be different. Probably is as the infocenters are different, are they not?
 

·
Registered
Joined
·
2,140 Posts
Mine hits three bars after a run at
Motorway speed. Obviously at town speeds it stays cooler so two bars. It has varied depending on oil though as it used to stay cooler when I did interim services with castrol edge whatever...
 
41 - 45 of 45 Posts
Top