Alfa Romeo Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Hi All,

I'm getting what only can be described as a flapping sound like a piece of plastic caught in a bike spoke sort of noise and I'm flummoxed!

its coming from the front rhs of the engine bay. but not all this time..

Its not there when ther car is out of gear
it speeds up and down when moving.
It's intermittent.. I could do several hundred miles before it starts again, and it stops happening as quickly as it started.

has anyone else experienced this or have any ideas what it could be?

Cheers

bruce
 

·
Registered
Joined
·
435 Posts
How do your CV boots look? Is one of them split, or is something caught around the drive shaft?
 

·
Regional Support, For Lincolnshire - AOL
Joined
·
16,368 Posts
Is it related to engine rotation or car moving ?
 

·
Registered
Joined
·
34 Posts
Discussion Starter #6
more car moving.. does happen when gearbox is engaged and disengaged.... I had thought about the cv boot, will need to get it on a ramp to have look.... ..but would it make this sort of noise if it was the cv boot?
 

·
Registered
Joined
·
435 Posts
I'm just wondering if you've got something wrapped around the joint or the shaft that's flapping on something. Bit of a stab in the dark I know...
 

·
Regional Support, For Lincolnshire - AOL
Joined
·
16,368 Posts
:confused: Another stab in the dark. Is it possible that the cam belt cover is a bit loose ? Alternator/drive belt noise ?

A real remote possibility, is it only when the rad cooling fans are running ?

Hard to be more helpful I'm afraid, nice if you could get it up on a ramp to have a good look and listen.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #9
yeah.. bit of an odd one really.. will have to have proper investigate.. not doing it at the mo.. typical!

will let you know what it is when I fathom it out
 

·
Regional Support, For Lincolnshire - AOL
Joined
·
16,368 Posts
yeah.. bit of an odd one really.. will have to have proper investigate.. not doing it at the mo.. typical!

will let you know what it is when I fathom it out
:thumbs: Intermittent noises, grrrrrrrr. Years ago had a new oil pump fitted to a 'sud which squealed like a stuck pig for 90% of the time, the 10% of the time it never squealed was when it was at the garage............

Good hunting, hope it turns out to be a minor snag, let us know.

Cheers.
 

·
Registered
Joined
·
693 Posts
I bet it is the wheel bearing. When mine started wearing out on my old 33, it sounded like something caught on the wheel - a flapping sound.
 

·
Registered
Joined
·
953 Posts
Mine does this occassionally, but only if I'm giving it some welly towards the red line. Is that the case with yours? Never found out what it was, but it's not done it for a while now, not since it was serviced a few months ago.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #14
yep, still Hasn't done it again yet... :( but i'm sure it will soon!

wouldn't have though a wheel bearing would sound like this though?
 

·
Registered
Joined
·
693 Posts
yep, still Hasn't done it again yet... :( but i'm sure it will soon!

wouldn't have though a wheel bearing would sound like this though?
You'd be surprised. When my CV joint wore it made a clacking sound, but the wheel bearing was a flappy kind of noise. I take it that you have checked that there is nothing sticking out of your wheel, like a nail or something?
 

·
Registered
Joined
·
11 Posts
Hi All,

I'm getting what only can be described as a flapping sound like a piece of plastic caught in a bike spoke sort of noise and I'm flummoxed!

its coming from the front rhs of the engine bay. but not all this time..

Its not there when ther car is out of gear
it speeds up and down when moving.
It's intermittent.. I could do several hundred miles before it starts again, and it stops happening as quickly as it started.

has anyone else experienced this or have any ideas what it could be?

Cheers

bruce
Hi.
Silly question, does you GTV have a sunroof?
 

·
Registered
Joined
·
327 Posts
ive just had this , after some horrid city rushtime driving , i got exactly the same noise, even the biting point went much higher on the clutch pedal, ...really thought somthing had gone pop. parked up , started engine, drove a bit, gone....not happened again since!
 
1 - 18 of 18 Posts
Top