Alfa Romeo Forum banner

1 - 11 of 11 Posts
M

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hi Guys (just joined - did a search but can't find this problem),

I have a very strange noise coming form my 155 2.5 V6....

I am not joking it sounds just like one of those party hooters and only appears on when lifting off the accelerator... Goes away quickly if I change gear and keep going lasts longer if I lift off and use engine breaking when slowing down.

Anyway I have never heared anything like it before and thought someone may have an idea what might be the culprate.... Or where to start looking....

Thanks

John
 

·
Registered
Joined
·
9,496 Posts
One possibility is a split hose opening up when the engine rocks under load transfer - made worse by worn engine mounts? - as you shift from acceleration to engine braking?
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #3
I was thinking hose....

But to be honest it sounds like it's inside the interior now I have heared it a bit more.... Somewhere near the heater fan (but it's there if the fan is off or on)...

There are a couple of vacume hoses in between the two heads at the passenger end that are quite cracked so I will replace them...

Doesn't feel like there is much movement in the engine though....

Also today I noticed the sound didn't appear till the engine had warmed up but stayed when I went back later in the day (even though it had cooled considerablly)...

Cheers

john
 

·
Registered
Joined
·
13,236 Posts
:cheese:

I'm amazed what noises a car can make.. Don't have the faintest idea but check the exhaust thoroughly.. it sounds like a vibrating heat shield (dunno if there's one round the cat' etc.)

Ralf S.
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Not so sure it's a heat shield.....

It sounds like a party hooter (you know the ones that hoot and rollout a paper tube when you blow through them)....

It also doesn't change pitch with revs it stays the same....

Defo sounds like it's in the area of the heater fan and not outside, but it happens when the blower is off as well....

If anything in the cabin has a vacume line to it I would be looking there first but I don't know if there are any vacume hoses in the cabin....

Thanks

John
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Ok I have a little more information.

The "party horn" noise coming from left of the centre consol seems to be coming from the heating system.... Not sure which component...

Once the car has warmed up (doesn't happen much at all when cold) the noise comes in about 3500 rpm and get louder as the revs rise.... It goes away straight away If I change gear and drop the revs. However, if I lift off while it is making the noise it gets a bit quieter but stays for longer....

Anyway I am convinced it is coming from in the cabin and I have been playing about with having fan off, on, changing temp etc.

Then i hit on somthing that changed the sound. The fan speed doesn't effect it at all but if I turn the temp to "LOW" the sound changes becomes more of a croaky hooter sound.... If I open it up to "Hi" it changes back....

I can hear the valve being opened and closed when I change to min or to hi and you can hear the noise change as the valve opens or closes...

So there we have it, What the hell can be causing a party hooter like noise that seems to be in the interior and changes it's sound when the valve to the interior heat exchanger opens of closes....

I guess if it's an air lock it would work it's way out.... with constant opening and closing of the valve, vibration while driving etc. but I also tried massageing the top hose from the rad but couldn't see any air coming through....

Hope this triggers some ideas as to the cause of this noise as it's driving me mad (how to ruin the stunning V6 sound in 1 easy step!)

Thanks Again

John
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #7
Hi John,
I'm not certain that this is it due to the fact you still hear it with the fan off but there is a fairly common problem with the heater unit on 155s, mine makes a horrendous noise, similar to what you're describing. Apparently the flap motor spindle in the black round heater unit is broken which causes the noise. The only way I find to get rid of it is turn the fan completely off and let the motion of the car through the air push some air out the vents, not a good solution in 30 degree temperatures here at the moment. Its changed over time too, once it only did it at high fan speeds and not at all on aircon settings, now its gotten so bad it does it all the time.
There is someone here who took the black unit apart and swapped the ends of the spindle over or something which fixed it. Try searching this forum. I've just been looking for a 2nd hand unit.
Cheers,
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #8
The fan does that as well.... but 1min on full and it clears up....

Got a new fan on the way but I think this is a diff noise
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #9
Ok....

So on the way to work today and the noise appeared as usual... However when I was nearly at work and accelerating hard along a road the noise getting louder as I increased the revs then suddenly 5000rpm and it vanished all of a sudden (a small smell of coolant just after wards)....

Anyway I took a detour and made a longer route to work and there wasn't any hint of the sound returning right up to the redline... The interior heater was still nice and toastie.... The engine coolant temp stayed at it's usual level....

I would say the engine also seamed to be a quieter running.....

Don't know what has changed or what caused it but fingers crossed it's not there when I go home tonight and doesn't return....

Cheers

John


mr-mac said:
The fan does that as well.... but 1min on full and it clears up....

Got a new fan on the way but I think this is a diff noise
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #11
the noise hasn't re-appeared....

Was defo coming from heater matrix kind of area though
 
1 - 11 of 11 Posts
Top