Alfa Romeo Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Due to the recent demise of my 156 GTA it is likely that this exclusive number plate is going to become available.
Is there any serious interest out there ?
 

·
Vendor
Joined
·
46,342 Posts
V6 GTA - sent you a couple of PMs about the plate but they're both showing as unread still. Have you seen them?
 

·
Registered
Joined
·
1,302 Posts

·
Registered
Joined
·
1,286 Posts
The big end went, with 130,000 miles on the clock it's not economical to repair
mines 150 mile from ticking over to 130k.... hope this doesn't happen to me...
 

·
Registered
Giulia Quad, Cayman GT4, Cayenne Turbo
Joined
·
23,458 Posts
mines 150 mile from ticking over to 130k.... hope this doesn't happen to me...
Highly doubt it. Top end rebuilt at around 50K if I remember correctly.

Plus I had the sump off at 100K and it was immaculate.

Hope she's treating you well.
 

·
Registered
Joined
·
1,286 Posts
Nothing better than a bit of reassurance from the previous owner :blush:

New upper and lower wishbones yesterday, crunching today so inspected cv and packed with grease. If that doesn't work a replacement shaft with both cvs in my garage awaiting a refurb.

Using a little oil, topped up today, looks like it's coming from the rocker cover on the front bank so will check that out when the weather betters. Also loosing water. I think one of the pipes is corroded but unsure which one yet.

Cam belt getting done in the summer, Wizard manifolds to be ordered and fitted at the same time.
 

·
Registered
Giulia Quad, Cayman GT4, Cayenne Turbo
Joined
·
23,458 Posts
Nothing better than a bit of reassurance from the previous owner :blush:

New upper and lower wishbones yesterday, crunching today so inspected cv and packed with grease. If that doesn't work a replacement shaft with both cvs in my garage awaiting a refurb.

Using a little oil, topped up today, looks like it's coming from the rocker cover on the front bank so will check that out when the weather betters. Also loosing water. I think one of the pipes is corroded but unsure which one yet.

Cam belt getting done in the summer, Wizard manifolds to be ordered and fitted at the same time.
Take the coolant tank out and check for cracks in the base. I had another under warranty as it lasted 6 months before a pin hole appeared in the base of it. You already have the stainless lower pipe I think. When you do the cam belt make sure you also change the cam cover gaskets. The old ones will leak sometimes. Original driveshafts so wouldn't be surprised if one was on its way out. The CV's are prone to splitting.
 
1 - 18 of 18 Posts
Top