Alfa Romeo Forum banner

1 - 19 of 19 Posts

·
Premium Member
Joined
·
5,337 Posts
Discussion Starter #1
Just an update, if you have trip B activated in the menu, it will only count up to 1000 miles before resetting. However, if you deactivate it, it collects data beyond 1000 miles - so is a sort of running total. Of course you can only access it through the menu and because of that when you are stationary....but it is useful. I've attached a photo just in case there are any doubters out there:D
 

Attachments

·
Registered
Joined
·
81 Posts
Are you sure? I have it activated (I can get to it while driving), but I'm pretty sure it's counting everything. I never reset it, so it should have my all time total. Darn, now I'm not 110% sure. :eek:
 

·
Registered
Joined
·
28,482 Posts
A friend of mine, used to re-set his Trip B when he put his 147 into the Dealer for any work, just to see how many miles they would put on his Car, quite clever that I though, as it DID used to vary a lot........:)
 

·
Registered
Joined
·
272 Posts
My trip B shows exactly the same as actual odometer - I'm now on about 11k miles. I reset it when I first picked up the car but thats it. Trip A is reset each time I fill up.

The only thing I have noticed is that a little while ago my average speed per trip B dropped to 0 - its now steadily climbing its way back up again to what is my actual average speed (based on the trip distance and time results) of about 34 mph.
 

·
Registered
Joined
·
3 Posts
Seeing JamesL's comments, this is exactly the issue I'm experiencing at the moment - average speed on Trip B has dropped to zero. I've never re-set B as I like to use it for my overall fuel consumption.

Any thoughts on why the speed has dropped to 0?
 

·
Regional Support, For South Scotland - AOSS
Joined
·
3,507 Posts
We're the opposite way round to JamesL, Trip A is running the total since day 1 and is now approaching 70k miles whereas Trip B gets reset at every fill. Strange to note the subtle differences between Alfa models - on our 159, Trip B 'automatically' resets itself every time you turn off the ignition.
 

·
Registered
Joined
·
4,518 Posts
We're the opposite way round to JamesL, Trip A is running the total since day 1 and is now approaching 70k miles whereas Trip B gets reset at every fill. Strange to note the subtle differences between Alfa models - on our 159, Trip B 'automatically' resets itself every time you turn off the ignition.
This is intriguing as, according to the handbook, the trip(s) are supposed to reset automatically when they pass 99999 km (not yet reached in RRZ case) or 999hrs and 59min which I would have thought has been passed by RRZ unless he is averaging virually 70mph.
Does this mean the trips do NOT function as stated?
 

·
Regional Support, For South Scotland - AOSS
Joined
·
3,507 Posts
This is intriguing as, according to the handbook, the trip(s) are supposed to reset automatically when they pass 99999 km (not yet reached in RRZ case) or 999hrs and 59min which I would have thought has been passed by RRZ unless he is averaging virually 70mph.
Does this mean the trips do NOT function as stated?
I thought I was going a lot a little bit faster than that, :( :lol:.

That's something you can change in the settings.
Don't think I'll be bothering to fiddle with any of the settings now with what I've got planned, :p.
 

·
Registered
Joined
·
16 Posts
how can i switch between trip A & B

I thought I was going a lot a little bit faster than that, :( :lol:.



Don't think I'll be bothering to fiddle with any of the settings now with what I've got planned, :p.
Hi I just got my G veloce 2018:

1. I cannot see the turbo gauge on the multifunction display, I only see trip B and average speed (how can I change it?)

2. Alfa performance is not activated as there seem to be no Uconnect in UAE where I am; is there any way I can log in the Alfa PErformance other than Uconnect?
 

·
Registered
Joined
·
874 Posts
1. the turbo gauge is only available in D mode.
2. have you registered on the u-connect website?
 

·
Registered
Joined
·
263 Posts
Hi I just got my G veloce 2018:

1. I cannot see the turbo gauge on the multifunction display, I only see trip B and average speed (how can I change it?)

2. Alfa performance is not activated as there seem to be no Uconnect in UAE where I am; is there any way I can log in the Alfa PErformance other than Uconnect?
Ans1. Put it into Dynamic. Keep pressing the button on the end of the wiper wand. Spend a little time reading the manual.:rofl:
 

·
Registered
Joined
·
874 Posts
What would it hurt if you register at the web-site, download the app, and see what happens?
Note, the FCA servers are not extremely fast. Sometimes it takes a week or two.
So register!
Activate the app.
And let yourself be pleasantly surprised when it works.
If it doesn't, you know you have done all you can.
Put the car in D mode and see if you can avoid a fine for 50 kilometers:jester:
 
1 - 19 of 19 Posts
Top