Alfa Romeo Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,609 Posts
Discussion Starter #1
Following on from my 156GTA's habits of putting less than english messages on the infocentre display....

In the -2.5 degree temps this morning my brera flashed this message up more than once....

"Windscreen Wiper automisation unavailable" with a nice picture of clouds with rain and an exclamation mark in the display box in the bottom left hand corner...

Went away as the temperature rose towards 0.....

Good - I don't want my windscreen wipers atomised!

Simes.
 
R

·
Guest
Joined
·
0 Posts
That would be the rain sensing function disabled due to possible ice on the windscreen. This prevents the wipers from burning the motors out if they stick, or at the best shredding the rubbers.

Just a guess but I'm sure it's right.
 

·
Registered
Joined
·
1,609 Posts
Discussion Starter #3
That would be the rain sensing function disabled due to possible ice on the windscreen. This prevents the wipers from burning the motors out if they stick, or at the best shredding the rubbers.

Just a guess but I'm sure it's right.
That's pretty much what I thought - although as I have the heated lower windscreen bit and it really does heat that lower windscreen shame it can't do the lot - a little redundant - I just love the Italian use of the english language - "Automisation"...

I will say however - the shape of the brera seems to pick up crud like no other car I've owned....

Simes.
 
N

·
Guest
Joined
·
0 Posts
Still, at least you get to see
some of the graphics someone
must have spent ages designing for the
display!

(I really like the "boot open" one.)

:lol:
 
1 - 4 of 4 Posts
Top