Alfa Romeo Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
hello,

i noticed recently that when i start my gqv when the engine is cold , the rpm starts at about 1000 and climbes to 1100, than go down again few times and this continutes for sevral minuts ,
should i go to dealrship to check it out ?
 

·
Registered
Joined
·
2,241 Posts
Mine hunts a little bit from cold, too but unless it's idling rough e.g. sounds like it is about to stall, probably OK.



Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
thanks that helps a lot
any more opinions?
 

·
Registered
Joined
·
161 Posts
thanks that helps a lot
any more opinions?
Mine does that as well. I initially suspected a faulty sensor or something, had it checked out but nothing was wrong. Because it only happens when it is really cold, first start in the morning, I suspect the quality of our fuel is to blame. I did some research on the different additives the big fuel companies use and changed to BP. After a few tanks the problem disappeared almost completely.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #5
Mine does that as well. I initially suspected a faulty sensor or something, had it checked out but nothing was wrong. Because it only happens when it is really cold, first start in the morning, I suspect the quality of our fuel is to blame. I did some research on the different additives the big fuel companies use and changed to BP. After a few tanks the problem disappeared almost completely.
that relaxes me deeply :thumbup:
my car is brand new i didn't want to belive there is somthing wrong with it
 

·
Registered
Joined
·
125 Posts
that relaxes me deeply :thumbup:
my car is brand new i didn't want to belive there is somthing wrong with it
Don't worry about it.

You're starting a cold engine, it will run richer until it gets to temperature. 100rpm fluctuation is nothing. It's probably just linked to oil pressure.

If it fluctuates once the engine is at temperature, then it might be worth getting a diagnostic run / checking your MAF sensor.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #7
ever tried to revv your gqv when engin is cold and rpm is unstable?
did it once there was an awesome popping noise from the exauhst
 
1 - 7 of 7 Posts
Top