Alfa Romeo Forum banner

21 - 40 of 40 Posts

·
Registered
Joined
·
9,912 Posts
thanks, will drop him a line in the morning
email seller and ask him to send you all details regards service history ,so you can check it out,dont tell him that tho:thumbs:


contact ian on here and ask him if he can have a look for you , ian knows his way round cars from what ive read on here with his inputs on threads:D
 

·
Registered
Joined
·
29 Posts
Discussion Starter #30
the one in scotland, was on the phone to him for nearly an hour with him, got full service, cam change so its all go, so it looking good fingers crossed
 

·
Registered
Joined
·
9,912 Posts
the one in scotland, was on the phone to him for nearly an hour with him, got full service, cam change so its all go, so it looking good fingers crossed
dont forget to hpi check it and check chassis no's etc:thumbs:

and do deal at his home to varify he is owner etc
 

·
Registered
Joined
·
29 Posts
Discussion Starter #34
well i took the plundge today and bought the diesel from ebay, collected it this afternoon and i am well happy, only one problem, air con runing hot, would the reset work that is said in the FYI page?
 

·
Registered
Joined
·
9,912 Posts
well i took the plundge today and bought the diesel from ebay, collected it this afternoon and i am well happy, only one problem, air con runing hot, would the reset work that is said in the FYI page?
might but its probably heater flap in drivers footwell ,give it a tap

turn ignition on and adjust from cold to hot and you should hear it move,if it dont give it a tap:thumbs:
 

·
Registered
Joined
·
29 Posts
Discussion Starter #36
will give it a go in the morning, but i forgot to say that when its on low it goes cold but as soon as i put it on 16.5 it goes hot
 

·
Registered
Joined
·
9,912 Posts
will give it a go in the morning, but i forgot to say that when its on low it goes cold but as soon as i put it on 16.5 it goes hot
flap seems to be working try that reset might sort it:thumbs:could be sensors in dash above heater panel maybe faulty or full of dust


does it get waarm then fans speeds reduce?
 
21 - 40 of 40 Posts
Top