Alfa Romeo Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1 (Edited)
Today, suddenly my ability to select DAB disappeared.
I have started the car at different places. Even at home where i have a perfect signal but the DAB button did not return.
Is this a problem and I must refer to my garage?
 

·
Registered
Joined
·
1,772 Posts
You can always try disconnecting your battery for a few minutes...
 

·
Registered
Joined
·
562 Posts
Mmm, that would be the reason why my car was rejected as I was constantly getting this issue. The problem seems to sort itself out after leaving the car switched off for a period of time, but Alfa denied there was an issue with it despite as you say having a perfect DAB signal.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Mmm, that would be the reason why my car was rejected as I was constantly getting this issue. The problem seems to sort itself out after leaving the car switched off for a period of time, but Alfa denied there was an issue with it despite as you say having a perfect DAB signal.
Today the problem was away the DAB button was back.
Very strange problem :devious:
 

·
Registered
Joined
·
562 Posts
Hopefully it will stay that way, but if you do start to get it more often then it might be worth mentioning it to the dealer. I doubt they will be able to do anything if intermittent, but worth letting them know just in case it gets worse.
 

·
Registered
Joined
·
103 Posts
Today the problem was away the DAB button was back.
Very strange problem :devious:
My 8 month old GQV has occasionally done exactly the same, DAB button goes AWOL only to return after a couple of hours !!!

I guess from your title you own a Specialised Venge road bike !! how do you find it ??
 
1 - 7 of 7 Posts
Top