Alfa Romeo Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Hi All,

One of my run flats is sparko and Im going to get it replaced.

Been told by a few garages that putting non-run flats on may invalidate the insurance. BUT, after some reading my car doesn't appear to have a pressure monitoring system (no warning's failures..?)

Also, looking through the forums it looks like the GT didnt have these as standard.

Is there anyone out there with a GT Blackline, that is on non-run-flats, and can remember if they were standard or not?
 

·
Registered
Joined
·
29,994 Posts
You shouldn't have run-flats on that car anyway.

and you should never fit them to any car that doesn't have a pressure monitoring system.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #4
Thats what i thought..

Previous owner must have fitted them - always thought the ride was a little too hard/loud after my 147..

Noticed it yesterday, no idea how long its been like that. Getting the flat and a worn one replaced... the other 2 will have to wait until there closer to worn out.

Cheers!
 

·
Registered
Joined
·
75 Posts
Discussion Starter #6
Wherebouts are you in West Sussex?
Worthing/Brighton. Have you got a good dealer?

Was going to take mine into Broadwater Halfords auto-centre, very well rated IMHO compared some some of the local indi's...

Last Indi I went too tried to tell me that my upper wishbone was 3 parts, and would cost £680 to do the front uppers....
 

·
Registered
Joined
·
322 Posts
I get all my work done by a guy in ditchling common industrial estate . reasonably priced and honest as the day is long. Ill PM you his number. Dont bring your Alfa to Halfords !!!!!!!!
 

·
Registered
Joined
·
75 Posts
Discussion Starter #8
I wouldn't normally take it to a Half*cks, but they brought one of the best local's to us, so its the same people, but better prices!
 
1 - 8 of 8 Posts
Top