Alfa Romeo Forum banner

1 - 20 of 35 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
2 days to go to the nurburgring and the GTA decides to MCSF me :mad:

Got it into local indie this morning and its showing random misfire on 1,2 or3 - :cry:

First step is new plugs and hopefully that's it. The only noticeable difference is that it sounds very slightly rougher at idle, but not affecting moving performance.

Anyway Indie is pulling a late one tonight so hopefully I can head for Dover tomorrow PM !

Fingers crossed...
 

·
Registered
Joined
·
1,246 Posts
Make the most of the trip, that track looks awesome up close, plus have a go on the new roller coaster (whilst its is still open) The local government spent E330m on the Rinkwerk (its should have only cost E128m and most of that should have been paid by companies) they are now so cash strapped it could close as not enough visitors use it. If you go out via SPA stop off and find the old long track... its public road now.
 

·
Registered
Joined
·
1,573 Posts
Hmm don't want to panic you but a multiple misfire can quite often be the start of head gasket problems, especially if the car is rougher on idle.

If it's spark / coil related it just tends to produce a fault for the cylinder effected, but obviously I hope it isn't this!
 

·
Premium Member
Joined
·
19,119 Posts
I so wanna go. A lad I know has an m3 and was getting hundred miles to a tank on the way back....
I'll be going soon. Road trip mate :D

@HB not good mate. As JR said it could be HG. Perhaps the leads have worn through under the cover.... if you're lucky :(
 

·
Registered
Joined
·
211 Posts
2 days to go to the nurburgring and the GTA decides to MCSF me :mad:

Got it into local indie this morning and its showing random misfire on 1,2 or3 - :cry:

First step is new plugs and hopefully that's it. The only noticeable difference is that it sounds very slightly rougher at idle, but not affecting moving performance.

Anyway Indie is pulling a late one tonight so hopefully I can head for Dover tomorrow PM !

Fingers crossed...

Hate to say but it sounds exactly like the symptoms of HG failure I had.
Diagnosing misfire on 1,2 or 3 and only rough on idle - fine above about 1500 revs.
Hope you're luckier than I was...
 

·
Premium Member
Joined
·
19,119 Posts

·
Vendor
Joined
·
45,953 Posts
1, 2 and 3 is rear bank as well, which is usually the first to fail as it runs hottest.. :(
 

·
Registered
Joined
·
36 Posts
Discussion Starter #11
Not really what I was hoping to hear, so I'm a bit worried now !
Are there any other HG symptoms that would help in diagnosis ? (its not losing coolant)
 

·
Registered
Joined
·
211 Posts
Not really what I was hoping to hear, so I'm a bit worried now !
Are there any other HG symptoms that would help in diagnosis ? (its not losing coolant)
It was the rear bank that went on mine too with no other symptoms until it started overheating.

Really hope it isn't that with yours - nae cheap!
 

·
Vendor
Joined
·
45,953 Posts
Get a chemical test done on the coolant and a compression check as well, thats the best thing to do then you'll know for sure.
 

·
Registered
Joined
·
4,150 Posts
My mechanic got this issue with mine after a full srvice including belts. He thought coil packs at first but after trial and error these prooved ok. He stripped back down and checked everything and rebuilt again with everything ok on completion. Culprit never found but at a guess it was a gasket or such!?
 

·
Premium Member
Joined
·
19,119 Posts
The head gasket will not blow on three cylinders at the same time
Why not. It's perfectly feasable that it could go on all 6 right at the same moment. You'd have to be flipping unlucky but it's still possible:confused:
 

·
Registered
Joined
·
1,573 Posts
The plugs only need replacing every C.60K according to Alfa but I believe in changing them much more frequently. I think a max of every 40K is perfectly reasonable.
 

·
Premium Member
Joined
·
19,119 Posts
1 - 20 of 35 Posts
Top