Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi. Got a 156 recently and although it keeps the temperature at an even 70c when moving, in traffic it goes up to 90 at which point the fan kicks in, it edged up slightly from there but seemed stableish. Is that normal and the fans just kick in late on these???
 

·
Registered
Joined
·
9,490 Posts
Its perfectly normal for a car with a failed thermostat:lol: - 90 degrees is what it should run at - fan will kick in a little above that - 70 degrees is low and will affect your fuel consumption.........must change mine sometime soon;)
 

·
Registered
Joined
·
20 Posts
Yeah thermostat for sure! Just did mine last week, £36 from a local place. Mine was running about 70C but less in the recent cold snap so the heater was barely working. Only about 40 mins, work and as above now getting about 39 mpg on a run from my 1.6. Now sits sweetly at 90c all day :)
 

·
Registered
Joined
·
416 Posts
I was getting a reading of 50-60C on the move and 90+ in traffic.

Changed the thermostat - now 70-80C on the move and replaced slow fan regulator and 90C in traffic.

Ive heard Alfa temp dials read lower than real temp - and have seen an infra red temp gun used to prove the fact.

It's not unusual for a standing motor to reach 100C - and I believe the engine is built to handle it.

No doubt someone can and WILL refute this:)
 

·
Registered
Joined
·
1,928 Posts
i think u will find that all alfas running properly will say 90, mine never ever gets hotter than that and in winter on long down hills it may drop to 80 but for the norm its 90 all the time
 
1 - 5 of 5 Posts
Top