Alfa Romeo Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter · #1 ·
I was on my way to work this morning - just cruising on the motorway - approx 100 km/H, suddenly there was a LOUD whining noise, and the Info Center
went bananas - all kind of messages!
I pulled over - stopped the engine. Started again, whining still there in Neutral - called my dealer, who told me to limp to their Garage.

It can limp, its like the box changes from 1 (quite noisy) to 4 and then to 6 (with no whining)!

Warranty ran out 10 days ago! But the goooood dealer told me: No problem - We will fix it!

Pew - nice Christmas present :xmas:
 

·
Premium Member
Joined
·
42,903 Posts
Looks like the goodwill to all men is definitely present in Denmark then :thumbs:
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #5 ·
UPDATE - it could not limp that much :-(
My oh my how it sounds!
AAA (the Danish version) is moving it to the garage.
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #8 ·
SOS Vejhjælp (read AAA) has just picked the car up!

I have a sound file I will see if I can upload - the car sounds awful!
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #9 ·
Okay - I have a MP3 sound file - its 220KB! I need to compress it a bit more before I’m allowed to upload it :)
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #10 ·
I just wonder if You may/can use this Dropbox link??

/home/malmberg/Dropbox/Public/Henvisning til Alfa TCT noise.mp3
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #12 ·
Just an update:
The Garage called this morning - clutches is worn out!
New on its way - hopefully Ill have the car back by end of next week :thumbup:
 

·
Registered
Joined
·
1 Posts
tct shifting problem

i'm having a problem when hard take off shifting from the 1st to 2nd kinda clutch slippery !! anybody had this issue ??

- Giulietta QV 1.750cc 2015 auto TCT
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #19 ·
lots of traffic jams?

does the car stay in dynamic until you take it out or does it revert to normal when restarting? that would make it a MY2013.
HI,

Yes and no!

Traffic jams - Each morning I drive approx 50 KM from home to work, 10 KM is in (what I would call) heavy traffic jam - a lot of stop-and-go, average speed 15 to 20 KM/H.
Its a bit easier to get home! - there I have approx 5 KM with stop-and-go!

DNA - it does revert to N when I restart!

Cheers
 

·
Registered
Joined
·
8,786 Posts
ok.

when travelling in 1st gear below 1500 rpm (so up to 12km/u or thereabouts) it's possible the clutch for 1st, 3rd and 5th gear is slipping. this will cause heat buildup and premature wear. I pay particular attention to stay above 1500 rpm, or put the car in neutral to coast. once the clutch locks, it might stay locked when you arebelow 1500 rpm but the closer you get to 1000 rpm, the more likely the clutch is dragging.


2nd gear suffers the same issue below 1500 rpm but speeds are obviously higher.

At some point alfa included a warning about clutch overheat, but I'm unsure if it's for MY2013 or MY2014. Yours is neither, as MY2013 has the sticky D mode. being late 2012 it could have been an early MY2013 I suppose. Mine was built feb 15 2013 and has sticky D.

I'm guessing something like that happened, you could compare it to driving with the clutch half depressed for 5-10 km per day in a manual car.
 
1 - 20 of 22 Posts
Top