Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
could please someone tell me the symptoms failures of
1.crankshaft sensor failure
2.camshaft sensor failure
 

·
Registered
Joined
·
14 Posts
When my crankshaft sensor failed, symtom was car would stall while driving. It would only start again after the car had been left for
20 minutes or so.
This happened twice over a week before I changed it.
 

·
Registered
Joined
·
38,247 Posts
When the cam sensor fails the car goes into limp mode but will still run with the illuminated injector light.

As acasey01 said, Crank sensors usually cause the car to cut out when hot, and then the car will restart when cold.

However when I had a crank sensor fail, I would get random starting problems when hot and cold. The car cranking over but not firing.
It was ok once running though.
 

·
Registered
Joined
·
1,738 Posts
That can happen as once the engine is running, the crank sensor produces a larger signal amplitude and works ok. The trick is to get it to start though.:lol:
 

·
Registered
Joined
·
1,219 Posts
please get hold of your local bosch diesel specialist and tell them about your fault. fiat and bosch are aware of it and working on it my car is at direct diesel bretton chester 01244 660787 ask for dave he will tell you all about it my car is refered to as the blue thing and has been there as long as some of his staff.
i honestly believe your car has the same fault as mine so before you throw more money at it make a phone call
 
1 - 5 of 5 Posts
Top