Alfa Romeo Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
44,881 Posts
Discussion Starter #1
When I'm typing on my lappy keyboard, whether it's in Word or an IM sometimes the cursor randomly jumps backwards between 3 and 10 spaces ! Very annoying because if you are not looking at the screen when it happens you end up with gibberish. Any ideas whats causing it ?

TIA :D
 

·
Registered
Joined
·
5,473 Posts
Have you a Mousepad or a Centrally Located Internal Trackpoint?

If you have a Mousepad, does the problem still occur when you disable it?
 

·
Registered
Joined
·
11,604 Posts
Blaming your gibberish on the keyboard eh? :rolleyes:




:elaugh:


*backspace button sticking?*
 

·
Registered
Joined
·
44,881 Posts
Discussion Starter #4 (Edited)
Have you a Mousepad or a Centrally Located Internal Trackpoint?

If you have a Mousepad, does the problem still occur when you disable it?
How would I disable the mousepad ? :eek:

Blaming your gibberish on the keyboard eh? :rolleyes:




:elaugh:


*backspace button sticking?*

:tut: You know I'm a driveller, gibberish is a foreign language to me :D

:lol:

It's only really been happening since I got the new cooling fan put in and DVD / CD drawer fixed :rubchin:

Edit: If the backspace was stuck wouldn't the cursor jumping backwards delete part of the message ? That doesn't happen, it just suddenly appears in a different place for no apparent reason ! :headbang:
 

·
Registered
Joined
·
5,473 Posts
Almost 20 years ago (eek, just realised it is that long!), when I was working in sales for an IT company, we got these new Toshiba laptops with that device on them. They were referred to by a lot of names, including "the nipple", but the name I used above was generally accepted as the best.
 

·
Registered
Joined
·
30,067 Posts
Trackpoints were work of the devil, my thinkpad one of those :lol: At least it had a trackpad too and also found the cursor would wonder about, I tried to keep my palms away from it while typing.

Before disabling it, do you have another means of moving the cursor? like a mouse or similar?
 

·
Registered
Joined
·
5,473 Posts
Right click touchpad icon in system tray(looks like monitor with flashing green dot)
>Pointing device properties
>>Devices tab,touchpad- click disable
>>>Touchpad buttons-click disable
>>>>Click "Disable Touchpad".Click apply
>>>>>Click OK
 

·
Registered
Joined
·
44,881 Posts
Discussion Starter #11
Right click touchpad icon in system tray(looks like monitor with flashing green dot)
>Pointing device properties
>>Devices tab,touchpad- click disable
>>>Touchpad buttons-click disable
>>>>Click "Disable Touchpad".Click apply
>>>>>Click OK

Thanks, I'll see if that improves things :thumbs:
 
1 - 11 of 11 Posts
Top