Alfa Romeo Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
290 Posts
Discussion Starter #1
Driving on the motorway, engine cut out momentarily and then restarted.
Got the 'stop start not available' on the display and orange fault exclamation mark in the stop/start circle (not in handbook) all the way home. Wouldn't turn off with the 'S' button.
Restarted at home and fault has gone. Any ideas why it happened? :confused:
 

·
Registered
Joined
·
1,229 Posts
I would get it checked out and make sure you get an answer regarding the solution as this kind of a thing can be dangerous.
+1 if your engine cuts out at any speed get it checked immediately! Better to be safe and sorry.

My throttle cable in the Clio snapped on the m/way at 70 mph and I crapped myself so I can't imagine how terrifying that'd be if it's your engine that's cut out.
 

·
Registered
Joined
·
7,551 Posts
+1 if your engine cuts out at any speed get it checked immediately! Better to be safe and sorry.

My throttle cable in the Clio snapped on the m/way at 70 mph and I crapped myself so I can't imagine how terrifying that'd be if it's your engine that's cut out.
Haha, that happened to me once in a Talbot Sunbeam. As luck would have it I had a bicycle brake cable and tools in the boot! :lol:
 

·
Registered
Joined
·
1,229 Posts
Haha, that happened to me once in a Talbot Sunbeam. As luck would have it I had a bicycle brake cable and tools in the boot! :lol:
I was lucky that it happened at the start of the hard shoulder and right at an SOS phone :) Still had to wait for 40 odd mins for the RAC.
 

·
Registered
Joined
·
1,229 Posts
Quite quick for them ... they usually say 40 mins, but my experience is a lot longer.

Anyway, enough thread hijacking :D
Apparently woman are classed as a priority :)

Any way back on topic.
 

·
Registered
Joined
·
80 Posts
Even though its thread hijacking...
AA told me they'd be 90 minutes the other day, van turned up after 15 :)
 
1 - 13 of 13 Posts
Top