Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
hi

car has started making strange noise when started for first time in morning, kind of ticky/squeally noise that lasts a about 10 secs and doesn't happen again if you restart later in the day.

had cambelt & variator change a week or so ago and garage didn't offer any explanation as to what startup noise may be as they haven't heard it

Since belt change car seems to be much noisier ticking over and have notice temp going up beyond 90 and fan kicking in more frequently

any ideas? fan belt/water pump - sound reminded me of water pump noise on another car

cheers!
 

·
Registered
Giulia Quad, Cayman GT4, Cayenne Turbo
Joined
·
23,458 Posts
water pump should be ok as it isn't a V6.

Does the engine idle lumpy?
 

·
Registered
Joined
·
107 Posts
car has started making strange noise when started for first time in morning, kind of ticky/squeally noise that lasts a about 10 secs and doesn't happen again if you restart later in the day.
My twinspark used to make more noise from the timimg belt than the engine did, i had it changed and it still makes abit of noise but no where near as noticable.

On start up it has abit of a tick but i thought that was just tappets/injectors? clears after 20 secs so that doesnt bother me and i guess its normal for its age.

As for it heating up more, does the fan kick in when your driving? what temp does it sit at when your on a run at say 60 mph?

Idle is when the car is running with no trottle, stationary. It should be running at around 800/900 rpm and not fluctuate much.
 

·
Registered
Giulia Quad, Cayman GT4, Cayenne Turbo
Joined
·
23,458 Posts
If you start the car and sit in it with the engine running, do you get lumpy vibrations in the car?

How loud is the noise?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
not noticed any vibrations, noise is very loud then disappears until next random time started from cold.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #8
no diesel noise, just had cambelt and variator changed! will have to get back to you on temp for driving as can't remember and other half has taken car to work so can't got for a spin!!
 

·
Registered
Joined
·
1,090 Posts
Mine makes a squealing noise when cold and wet - sounds just like the traditional slipping fan belt. I'm guessing it's the water pump drive belt slipping a bit... Not actually ever looked under those covers so not sure how it all works out down there...
 
1 - 9 of 9 Posts
Top