Alfa Romeo Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
569 Posts
Discussion Starter #1
Hi,
I'm getting a kind of a squealing or squeaking sound at 1500ish rpm. Its constant if I hold the revs constant. Seems to go away over this. Hard to hear exactly where its coming from in the engine area. I imagine the aux belt would be the obvious but would this happen at such a limited rev range?
 

·
Registered
Joined
·
12,881 Posts
My belt would squeel on start up ... turned out that the tensioner was a bit stuck ... got it changed and the squeel went away :D
 

·
Registered
Joined
·
569 Posts
Discussion Starter #4
I had the belt changed a few thousand miles ago but not the tensioner as far as I remember. Its just a bit odd the way it doesnt squeal on startup or at low revs below 1500.
 

·
Registered
Joined
·
12,881 Posts
I had the belt changed a few thousand miles ago but not the tensioner as far as I remember. Its just a bit odd the way it doesnt squeal on startup or at low revs below 1500.
I suppose different faults manifest themselves in different ways ... mine was seized apparently ... your's might be something else wrong with it ...
 

·
Registered
Joined
·
569 Posts
Discussion Starter #6
Would it be possible the new belt has stretched a bit in the 5000 miles I have done and it a touch loose now?
 

·
Registered
Joined
·
12,881 Posts
Would it be possible the new belt has stretched a bit in the 5000 miles I have done and it a touch loose now?
If that was the case then surely the tensioner should do it's job and tension up accordingly ...
 

·
Registered
Joined
·
1,038 Posts
Would it be possible the new belt has stretched a bit in the 5000 miles I have done and it a touch loose now?
I think there are 2 tensioners - a fixed one and an automatic one, sounds to me like you need the later. . . . .
 

·
Registered
Joined
·
569 Posts
Discussion Starter #10 (Edited)
its very faint at the moment and is also intermittant. Maybe its starting to fail and will become more obvious. I had the water pump done so it shouldnt be that. Am I right in thinking the alternator bearing wold make noise regardless of the rpm so it probaby is not that?
 

·
Registered
Joined
·
569 Posts
Discussion Starter #12
Im stuck at stupid work but if I dont have an idea by the weekend I might call down! Thinking about an ICE project too when I get some money together... Id say youd have some good advice there!
 
D

·
Guest
Joined
·
0 Posts
Ice no bother:) Get onto me for Alpine, Clarion or Kicker products:)

Ya I should be around. Just Pm me first.
 

·
Registered
Joined
·
569 Posts
Discussion Starter #14
I had another listen and it could be a whistle or a whistley squeal! Could it be exhaust related? I THINK it may be coming form the manifold area.
 
1 - 16 of 16 Posts
Top