Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
679 Posts
Discussion Starter #1 (Edited)
Hi All,

After 18 months of ownership I've decided to sell my Spider to concentrate on the 145 project I've now got under way.

Details are:

96/P Phase 1 Spider 2.0 TS in rosso with black leather
75k miles

Much work done in the time I've owned it, including:
- cambelt, balancer shaft belt and aux belt plus all tensioners (all genuine Alfa parts)
- water pump (ditto)
- thermostat
- coolant
- engine oil and filter
- gearbox oil
- spark plugs x8
- exhaust downpipe (s/h)
- exhaust centre section (new)
- rear pads
- driveshaft boots (offside)
- ABS ECU (s/h)
- Engine ECU and lock set (s/h)
- Battery
- Alternator
- Sony radio/USB/iPhone head unit

Paintwork is OK - it's had attention in the past and has no lacquer peel.

Wheels are Alfa 147 17" with good Pirelli tyres all round.

Manual hood in good condition - window is clear but has a couple of small cracks at the top.

MoT till May 2019.

Looking for £1650 for a quick sale.

PM me for further details... pictures posted below.
 

·
Registered
Joined
·
637 Posts
This a great looking, early spider. Manual roof long MOT and recent belts are a huge plus.. and at the new price, I can't imagine this hanging around for long.

Had I not recently bought a '96 spider that was advertised only a mile or so away from home.

This one was top of the list for viewing

Early rosso 916 Spiders are wonderful.
 

·
Registered
Joined
·
679 Posts
Discussion Starter #3
This a great looking, early spider. Manual roof long MOT and recent belts are a huge plus.. and at the new price, I can't imagine this hanging around for long.

Had I not recently bought a '96 spider that was advertised only a mile or so away from home.

This one was top of the list for viewing

Early rosso 916 Spiders are wonderful.
Thanks, Jowey!

Here are some pics...
 

Attachments

·
Registered
Joined
·
679 Posts
Discussion Starter #5
Is it just me but I cannot see any pictures?
Even my own posts are not showing pics.
The seem to be showing OK now...
 
1 - 5 of 5 Posts
Top