Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I have a problem with the speedometer conection in my 155 Q4. The wires went off of the conector that it´s just behind the battery. The wires are violet, ligth blue and light blue with a red line. Can´t figure out how they were conected as in the other conector (the one that wires didn´t went off) can´t see where each wire goes to. I don´t know if someone has some wiring diagramas or if someone is just taking out his battery... and can take a look on this ;) ... I´ll appreciate.
Regards,

Juan
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Thanks Alfajack!!!
I have a French version workshop manual and seems that the info I´m looking for is in section 13 (tableu de bord), page 8. But I don´t know a word in french and colors seem to be abreviated.
Maybe someone knows more than me (that just know 1 french word :D, but can´t be baguette ).
BLC-RGE
BLC
VLT-NOR

The first i suppose is light blue with red, the second should be ligthblue and the last the violet one. Could be this confirmed? Any monsiuer?

BTW, Alfajack, you have a complete workshop manual? Is it in english?
Do you have a e-version?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
Yes, I´m the one from the qforum, and as you say, when it´s online.
I´ve downloaded form his page and from others i founded good information. Although, I have a copy of the french version, it´s allmost complete, nearly 1000 pages, but... I must learn french.
 
1 - 5 of 5 Posts
Top