Alfa Romeo Forum banner

1 - 7 of 7 Posts
A

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hello all :) :) :)

Please can you tell me the required gap settings for both the main plug, and the iddy biddy one for a 16v 2litre tspark engine

I had EBSPARES deliver me some nice shiney new ones today :)

thanks very much


Andi
 

·
Registered
Joined
·
1,183 Posts
andiwoo said:
Hello all :) :) :)

Please can you tell me the required gap settings for both the main plug, and the iddy biddy one for a 16v 2litre tspark engine

I had EBSPARES deliver me some nice shiney new ones today :)

thanks very much


Andi
plugs should always be pre set so check they are all the same :)
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Cheers for that Fletch :)

Surely tho, different cars need different gaps... these are not platinum, nor three prong jobs, just standard single electrode champion jobs...

I did do a search on the forum, but it didnt shed any light...

cheers !
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Thanks chap

I dont want to be more of a pain the bum.. is that the same for non platinum jobbers ?


thanks in advance :)
 

·
Registered
Joined
·
1,183 Posts
if it were me id use them settings but that doesnt mean they are right for the plugs you have . every time ive bought plugs ive allways asked about gaps and been told they are pre set (for any car). oh and if people are takin all this in NEVER clean your plugs with brushes or abrasives you can only clean a plug with heat. :p
 
1 - 7 of 7 Posts
Top