Alfa Romeo Forum banner

1 - 8 of 8 Posts
R

·
Guest
Joined
·
0 Posts
Discussion Starter #1 (Edited)
Ok - I know Smart watches are geeky - but, I actually need one for business and I find it very useful. I have the Sony Smart watch 2 with the Sony Xperia Z1 Compact.

However, lately I have found that my phone doesn't connect to B&M (when paired with the watch) - but the TomTom GPS connects no problem.
I've disconnected the car's battery to reset everything, but that didn't solve the problem.
Today I switched the watch off before getting into the car and each time the phone and B&M did connect.

The Smart watch 2 doesn't act like a 'headset/audio' device as it doesn't have a speaker - like the Samsung Gear does - so it is not competing/conflicting with B&M to act as the Bluetooth audio device.

Anybody else have this problem?
Can you think of a solution?
When I'm in the car, is actually when I need the watch the most for text and email messages.
 

·
Registered
Joined
·
2,273 Posts
No idea of specifics but there have been known issues with the Sony Smar****ch 2 and wifi and bluetooth signals.
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #5
A valid thread I think - until you dudes get with having smart watches....

So.... I've found that turning the smart watch OFF before you get into the car and letting the phone pair/connect with B&M first, and then switching the watch back on, seems to mostly cure the problem..

Has to do with the protocols that B&M wants to connect with your phone with... I think...
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #8
conflict of signals. you need to pair with b&m first then any other devices.
Correct! conflict of Bluetooth protocols...

But, I have learn't that there is an order (hierarchy) of devices -

- let the TomTom pair first (with BT off on your phone)
- then turn on the Bluetooth on your phone and have that pair (might require manual pairing in phone's settings menu)
- and then turn on Smart watches, other BT devices, etc...

If I let the phone pair first, I can literally see as the TomTom 'boots/kills' the phone's BT connection as soon as the TomTom connects..... strange..
 
1 - 8 of 8 Posts
Top