Alfa Romeo Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
447 Posts
Discussion Starter #1
During the summer the GTV's been fine but since moving into the colder weather on the first startup in the morning the very first turn over of the engine has been getting slower and slower (like its straining to turn the engine over the first half turn). Colder it gets the worse it gets. This morning it got worse (-5 outside :( ) and did the same for 2-3 turns. Stopped and tried again and it fired up straight away. It's my only car so it's used every day.

Once started for the day it's fine all day starting immediately. Ideas?
 

·
Registered
Joined
·
1,172 Posts
Weak battery, worn starter motor or engine earth not as good as it could be.

It will be a weak battery b.t.w.
 

·
Registered
Joined
·
447 Posts
Discussion Starter #3
Ok went to halfrauds (only place local that does battery checks). I was surprised, the guy knew immediately that the battery was in the boot (spoiled my fun) and he says the battery is at 77% and therefore 'pretty ok'

Can I check the other two things mentioned or anything else?
 

·
Registered
Joined
·
1,047 Posts
I would also say the battery, last winter mine died because of it, they're optimal when 20c or higher and anything lower and it's a death or degradation, same goes for Lipo batteries etc, although they explode if kept in -10c!
 

·
Registered
Joined
·
43 Posts
I would say it is the battery, because you mention the engine is getting slower during starting.
And I would not rely on readings from battery testers, because this is not reliable.
 

·
Registered
Joined
·
13,041 Posts
Ok went to halfrauds (only place local that does battery checks). I was surprised, the guy knew immediately that the battery was in the boot (spoiled my fun) and he says the battery is at 77% and therefore 'pretty ok'

Can I check the other two things mentioned or anything else?
Hmm, is it a good branded battery? Even if it is at 77%, it may be that it is not producing the required amps that are required to shunt all that 'leccy from the back to the front, especially in colder weather.

It is probably worth doing a search on here for further advice :thumbs:
 

·
Registered
Joined
·
447 Posts
Discussion Starter #8
It's an AVON battery (With 'Calcium Technology whatever that means!) cant see a model number or anything without pulling the whole lot out.

Cant afford a new battery at the moment after a nice £798 bill from my solicitors for the divorce (so far!)
 

·
Registered
Joined
·
89 Posts
Its definitely the battery - I had exactly the same issue and resolved it with a Bosch S5 battery - highly recommended though not cheap at ~£80
 

·
Registered
Joined
·
1,843 Posts
Sorry to hear that Chris, I thought your previous "soon to be ex. wife" comment was regarding her getting ****ed off with the GTV antics...
 

·
Registered
Joined
·
5,758 Posts
Any chance you could charge the battery overnight to make sure it's in better shape for a cold start. Despite what others say the battery can't be completely knacked or it would not start the car on second attempts. I wouldn't condemn it too quickly. Bear in mind Halfords would love to sell you a new battery but couldn't justify it.
This could easily be a bad starter motor which I know is worse but better to be sure than buy a new battery and be stuck with the same problem.
Sorry to hear of your run of bad luck mate :(
 
1 - 11 of 11 Posts
Top