Alfa Romeo Forum banner

1 - 17 of 17 Posts
K

·
Guest
Joined
·
0 Posts
Discussion Starter #1
According to Virgin I'm getting 10 Meg broadband. According to every speed test I've done and the readout on my downloads I'm getting about 30KB/s which ain't very fast.

They keep getting me to run various diagnostics like trace routes and have had me bypass the router but it's still ****. They are convinced it's a computer problem my end. Any suggestions what I can try?
 
0

·
Guest
Joined
·
0 Posts
Discussion Starter #2
Is it wireless KB?

BTW my Virgin broadband has been p*ss poor all day :rolleyes:
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #3
It is wireless but has been wireless since day 1. At the moment I'm on next door's unsecured wireless though the bloody wall and it's faster than my wireless with the router 4 feet away.
 
0

·
Guest
Joined
·
0 Posts
Discussion Starter #4
I had this the other day & ended up changing the channel within the routers settings - seemed to fix it - weird thing is my Son & I were having intermittent connection probs, but the laptop that the missus uses never seems to have an issue
 

·
Registered
Joined
·
13,001 Posts
Try this setting on the nework connection tcp dns may help

primary dns 208.67.222.222
sec dns 208.67.220.220
 
0

·
Guest
Joined
·
0 Posts
Discussion Starter #7
^^cool - cheers Nev - am gonna give the beta a whirl :D

Even when our connection is stable, my lad nicks all the bandwidth & page loading is like dial-up at times :lol:
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #8
Try this setting on the nework connection tcp dns may help

primary dns 208.67.222.222
sec dns 208.67.220.220
Thanks for the suggestions.

To give more background, it's crap both on the laptop and the desktop and it's still crap if I bypass the router


I iz very fick so some clues as to do all this **** would help.

Be patient with me.
 

·
Registered
Joined
·
110 Posts
Try disabling the windows firewall on your laptop/computer.
That might cause a problem with it as well.
 

·
Registered
Joined
·
28,482 Posts
I find the Virgin network brilliant some Days, then VERY slow other times, it happened to me a few times when I was on here, and I thought it was this site, until I went on another site, and that was just the same. Oddly I never had ANY problems befire Virgin took over my NTL account !!!!!.......:(:(
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #13
I had this the other day & ended up changing the channel within the routers settings - seemed to fix it - weird thing is my Son & I were having intermittent connection probs, but the laptop that the missus uses never seems to have an issue

I've tried everything I can think of including:


  • rebooting the routers
    bypassing the wireless one
    removing spyware and virus checking
    turning off the firewall
The signal strength from the router is excellent, no file sharing programs are turned on and it's still rubbish.
 
0

·
Guest
Joined
·
0 Posts
Discussion Starter #14
Ironically, I am now having wireless connection problems on my PC :lol:
Is driving me bonkers :mad: (currently on the laptop with no issues)
Network stumbler shows good signal strength from the router, but when I attempt to connect, router cannot be found (a couple of others near me can!)
Have resorted back to a cable connection (drives mrs Jon mental :lol: )
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #15
I've just rang Virgin and finally got someone who had a vague idea of what he was taliing about. He ran some sort of test and thinks the modem might be buggered. They are sending an engineer on Wednesday.
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #16
Update:

I've got 8 meg broadband!:) The engineer came, gave up on my PC, tried his own laptop, gave up on that, installed a new modem and bingo, it's flying.
 
1 - 17 of 17 Posts
Top