Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,736 Posts
Discussion Starter #1
ok i know were a great community and have a lot of traffic but is there anything we can do to get a more stable server? im sure the long term members would happily make a small donation to help us be able to use a faster more reliable server. no disrespect to the current host but id say 5 out of 7 nights a week i really struggle to get the boards to load. this isnt good.

anyone any suggestions?

ps. i know its been brought up before, and i know ian is looking at it... ian... look more.. please *flutters eyelashes in a none gay way..*

M
 
W

·
Guest
Joined
·
0 Posts
Re: slow boards again

All I can say is that a solution is being sought...but you knew that already :rolleyes:

The offer of cash is appreciated though...I'll PM you my account number :D

wrinx
 

·
Registered
Joined
·
2,736 Posts
Discussion Starter #5
Re: slow boards again

hmm strange... ive found problems regularly, reguardless of which pc i use and which browser is used... it cant be my connection as everything else on this web thing is tres fast!
 
W

·
Guest
Joined
·
0 Posts
Re: slow boards again

There are a few glitches but it usually clears after a few minutes. :D

wrinx
 

·
Administrator
Joined
·
60,451 Posts
Re: slow boards again

wrinx said:
There are a few glitches but it usually clears after a few minutes. :D

wrinx
Just experienced a couple of glitches but seem better now.:D
 

·
Premium Member
Tesla Model S
Joined
·
8,046 Posts
Re: slow boards again

Yeah, when we move again, we will be back to normal :) Please hang in with us.
 
1 - 9 of 9 Posts
Top