Alfa Romeo Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
278 Posts
Discussion Starter #1
Hi all. Ive noticed that when in 6th gear (Only 6th) if I take my foot off the gas the gear stick moves slightly (between 5mm - 10 mm). Is this to be expected? It doesnt happen in any other gear. Engine doesnt appear to move at all if I raise the clutch slightly (In gear) with the handbrake on so I dont think its an engine mount issue. Could it be a gearbox mount? Anyone else noticed this?
 

·
Premium Member
Joined
·
42,863 Posts
I've noticed more vibration of the gear stick in 6th under acceleration than other gears.. but it's not that noticeable to be honest...
 

·
Registered
Joined
·
278 Posts
Discussion Starter #4
Does it move at all when you take your foot off the gas and back on again at say 70 mph?
 

·
Banned
Joined
·
9,721 Posts
It's just the engine rocking on the mounts as it takes up strain and releases it, if the stick becomes stiff to move and doesn't self-center then you have a problem.
 

·
Registered
Joined
·
278 Posts
Discussion Starter #7
Thats what I was hoping it is. Never noticed it with the 156 though
 

·
Registered
Joined
·
278 Posts
Discussion Starter #9
No vibration there it just moves a bit when I shut he power off. Will get the mounts checked at the next service just in case.
 

·
Vendor
Joined
·
46,124 Posts
Mine does it too, nothing to worry about.
 

·
Registered
Joined
·
278 Posts
Discussion Starter #14
You would think it would be gearbox/engine mounts but mine seem fine and why only 1 gear????
 

·
Registered
Joined
·
278 Posts
Discussion Starter #17
Spot on. That clears that up then. Your notchy change to 2nd is that mainly when cold?
 

·
Registered
Joined
·
40 Posts
Not really pinned it down, but come to think of it, the notchy change is probably more prominant when cold. If i take absolute care when changing into second i can normally bypass the notchiness, its not enough to make me worry about it... yet ha

How about yourself?
 

·
Registered
Joined
·
278 Posts
Discussion Starter #19
You sound as bad as me..Dont ahev OCD too do you??? Ive changed my gearbox oil to Redline(Oil is thinner when cold but still good at high temps) which made a difference but it is still there. Ive aslo bled the clutch. All gears are smooth its just 1st gear when stuck in traffic out of maybe 10 changes i.e shunting forwards in traffic the first few are ok and then it starts to feel like you need to feed it in a bit. If I push the stick further over to the left and then forward that appears to help. 6th gear is also a bit weird, haev to put a bit of right pressure on the stick to make it drop in.
 

·
Registered
Joined
·
40 Posts
Ha, I think I am as bad, my alfa is consuming all of my thinking time at the moment. I guess because I haven't had it from new, and it's an ex lease car Im fantasizing about the previous owner ragging it to heck because they didnt own it :(

I'm no mechanic, so any slight niggle induces massive paranoia and worry of big bills.

With regards to 1st gear, it seems OK for me as does 6th, but 2nd is the one I have problems with.

Saying that, now you've mentioned your issues with 1st and 6th im sure I'll soon be imagining ive got issues with those also.

:lol:
 
1 - 20 of 21 Posts
Top