Alfa Romeo Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1 (Edited)
Hi everyone,
I am in dire need of the sensor unit in the drivers side pillar that controls the airbag warning light on the dash.
Just had car in lee auto (the alfa people) in Cork and they checked all connections and wires , but say that this sensor is the cause of it.
I thought they could possibly remove a bulb or fuse, but apparently that wont turn off light.
I cannot pass nct (mot in ireland) with this light on.
so has anybody got one forsale or know where i can get one?

please help, thanks.
 

·
Registered
Joined
·
10,915 Posts
cannae see it oan eper Kiwi,
anyone ken whit its listed unner?

Pomeo
 

·
Registered
Joined
·
10,915 Posts
He has the part number schematic (EPER) and can't see the sensor on there.

Does anyone have the part number.
So close Monza...what I meant was its no under the aibag bitty so whit other section would oor italian cousins pit it unner.:lol:

AutoLusso have recently moved and had to dispose of their boneyard of Alfas so I don't know if they have a 166 to hand they could just remove a sensor from and mail to you.

I don't know if you're aware of the Irish regional forum:

Republic of Ireland - Alfa Romeo Forum

They may know of a 166 you can source a sensor from.
IIDRC from a convursation a long long time ago ...he's frae NZ ken;):D:cheese:
 

·
Registered
Joined
·
12,405 Posts
Some Canadians can sound a bit Scottish, but I can't say I've ever noticed any Scottish in the New Zealand accent. I'm sure a Canadian would have understood. ;)
 

·
Registered
Joined
·
5,976 Posts

·
Registered
Joined
·
5,976 Posts
Some Canadians can sound a bit Scottish, but I can't say I've ever noticed any Scottish in the New Zealand accent. I'm sure a Canadian would have understood. ;)
:lol:
 
1 - 13 of 13 Posts
Top