Alfa Romeo Forum banner

Shakey G under acceleration

1059 Views 8 Replies 5 Participants Last post by  L33williams
I've had my G for about two weeks now and i Love it :) my only issue is that under hard acceleration in 6th ~ 70mph the wheel shakes pretty violently, any ideas what it could be?

The car is an 11 plate with 13K on it.

Thanks

Lee
1 - 9 of 9 Posts

· Registered
Joined
·
413 Posts
I've had my G for about two weeks now and i Love it :) my only issue is that under hard acceleration in 6th ~ 70mph the wheel shakes pretty violently, any ideas what it could be?

The car is an 11 plate with 13K on it.

Thanks

Lee
Is it only under acceleration or when you are cruising at 70 mph ? - if it's constant it's likely to be front wheels unbalanced, as I had when I collected our car from Leicestshire last year. (over zealous valeting with pressure washer blowing weights off ! ) Otherwise maybe a loose drive shaft or radius rod etc.....
 

· Registered
Joined
·
245 Posts
I have had this for 12 months..been back twice to alfa and they say its the tyres, go to the tyre dealers they say its the wheels, took it to an independabnt garage and they say its the engine mounts...basically its sh*t. Mine though has 65k and is possibly at the end of its life :) under 3 months to my new car is delivered. Time goes sooooooo slowly
 

· Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
I hope it isnt at the end of its life at 65K lol. It was only under hard acceleration at 60-70mph and higher. It now seems that it has stopped doing it now though. After reading a few amaerican non-alfa sites they suggested that the problem could be a blocked dpf causing the engine to almost stall. maybe this is why it doesnt seem to be doing it now :/
 
G

·
I have had this for 12 months..been back twice to alfa and they say its the tyres, go to the tyre dealers they say its the wheels, took it to an independabnt garage and they say its the engine mounts...basically its sh*t. Mine though has 65k and is possibly at the end of its life :) under 3 months to my new car is delivered. Time goes sooooooo slowly
If you think 65k is end of life you must be rich or driving a company car?
 

· Registered
Joined
·
345 Posts
My GQV does the same. It also has a bit of a grinding noise picking up at about 110km/h. The shakey feedback tends to aggrevate when turning back completing an overtaking manoeuvre. I am convinced it is the front right wheel bearing. Am taking it in to Alfa to have a look. I have 52000km on clock.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top