Alfa Romeo Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
4,884 Posts
Discussion Starter #1
Afternoon all,

Things are starting to fall into place with the GTV now and i am really happy with it. Still plenty of odd jobs to do which will stop me from getting bored over the next year or so.

Currently The only issue that is concerning me is the sound of the engine. When it is warm there is a slight harshness to the engine noise. To be honest I have put this down to the balance belt being missing as it had snapped previously.

The bigger concern is when the engine is cold the same harshness is much worse, so much so that i think something will break if i go over 3000rpm.

The noise starts at 3000rpm. It is impossible to describe what it sounds like but it is not a knocking or a tapping. It isn't a rubbing or a clanging either. More like the normal engine noise but grating and rough... if that makes any sence.

Pretty sure the big ends are fine. No knocking from anywhere on the block. The variator doesn't seem to be making any unusual noises either (I know what these sound like when knackered). If i put my foot down under load (5th gear on a hill) the engine sounds like any other t-spark.

Oil was changed 2000 miles ago and will be changed again shortly as this was to be used as a flushing oil. My oil consumption is 0 and their is nothing out of the ordinary coming out of the exhaust.

At the moment my only thoughts are the timing being a tooth out. The belt was changed by the previous owner in june 2011 but the balance belt seemed to snap straight after (both belts and tensioners where new). I don't know if he used cam locks or not.

I would be gratefull for any opinions on this that could help me investigate this further.

Thanks,
 
1 - 1 of 1 Posts
Top