Alfa Romeo Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
I was trying to repair this since i´m repairing the heating sistem in my 33 and the instrument panel has to come off so i have all the instalation for me to check.
Someone in the past cut the cables that came from the gearbox switch and i can´t figure how to rewire the circuit, any ideas cable colors?,
 

·
Registered
Joined
·
4,239 Posts
I was trying to repair this since i´m repairing the heating sistem in my 33 and the instrument panel has to come off so i have all the instalation for me to check.
Someone in the past cut the cables that came from the gearbox switch and i can´t figure how to rewire the circuit, any ideas cable colors?,
Lonewolf will probably know :thumbs:

Do you have a spare place in your garage for me to work on my 33?? :)

some many little things to do :rolleyes:
problem is the wife is using it everyday due to the winter holidays!!:rant:

Have to take a trip to Piriapolis one weekend!
(my oil pump is on its way - probably take it to a workshop to get that in. easy enough job but without a garage not a nice job to do on the street)
 

·
Registered
Joined
·
89 Posts
Discussion Starter #3
Hi brit of course is space, you can bring your car to my fathers house and do wathever yo want
 

·
Registered
Joined
·
4,239 Posts
Hi brit of course is space, you can bring your car to my fathers house and do wathever yo want
:D:D:D
:thumbs:

buenisimo thank you Penal.
Always struggle with a safe place to work on my car.
They won't allow me to touch it in my garage in pocitos - hdps!!

And on the street - well you know its almost impossible.

Just got to know what to do with the wife now!!:lol:

I'll let you know when I decide to take you up on your kind offer.

:)
 

·
Registered
Joined
·
1,444 Posts
Hi there,

The original wire colors were (at the gearbox switch):
- Pink-White (positive supply from fuse#8 to the reverse light switch)
- White (from the switch towards the tail lights)
Originally these two wires were pulled into a (black) protective tube.

The white one is goes through 2-3 other connectors until it reaches the left tail light,
where it branched to the right tail light.

I don't know how much remained from the original wiring. It might worth to check the
reverse switch as well, they're tend to fail.
 

·
Registered
Joined
·
89 Posts
Discussion Starter #6
Thanks lonewolf! i changed the gearbox switch because it was leaking oil from the middle so it`s new.
I will check the wirings when i get the car back form the paint shop, i had to repair the paint under the heater core case and other parts.
 
K

·
Guest
Joined
·
0 Posts
don't always assume a new switch is working without testing it though mate, i've known a few times new parts to be faulty before. especially now with the vw stuff.

stick a split pin between the 2 terminals that lead to the switch, that way you're sure you've got contact between the 2 :thumbs:
 
1 - 8 of 8 Posts
Top