Alfa Romeo Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
I've got a K&N filter on mine and I read in a post recently that if you reset the ECU it will "re-learn" and take the increased airflow int account.

is this right, and if so, can I just disconnect the battery earth lead to reset it?
 
W

·
Guest
Joined
·
0 Posts
It should re-learn any settings but if you really want to reset it disconnect the battery for about 30 mins.

wrinx
 
T

·
Guest
Joined
·
0 Posts
Don't think you need to reset
the ECU.
Just fitted a Jamex filter to
mine and its running a lot
better than before (see my post in
wanted forum)
Like wrinx says they should
automatically adjust for any
different running parameters.
 

·
Registered
Joined
·
4,651 Posts
I was reading somewhere can`t remember where but to reset the Ecu it said disconnect both battery leads and then touch them together and this would reset the ecu :confused:

Will try and figure where it was might have been the squadra site :confused:
 

·
Registered
Joined
·
4,651 Posts
Just had a look and it`s from the squadra site you hold the two battery leads together for 30 seconds BUT only after you`ve removed both from the battery

This resets the ECU and ALFA CODE system apparently
 
J

·
Guest
Joined
·
0 Posts
I have done this method and it does seem to work. Only prob is every time i remove the battery it is a b*****d of a job to get the code light off, never realy sussed out how i get round it just keep trying different keys and reconnecting the battery.

<small>[ 26.08.2003, 22:24: Message edited by: wrinx ]</small>
 
W

·
Guest
Joined
·
0 Posts
This is the risk of disconnecting the battery. It can usually be solved with a fresh battery if all else fails.

wrinx
 
W

·
Guest
Joined
·
0 Posts
Can only presume its a new, full of fizz kinda thing.

Some people have tried to recharge the battery and its not worked, but will work with a new one.

wrinx
 
J

·
Guest
Joined
·
0 Posts
funny you should say that wrinx i have tried recharging battery and it has worked.
 
1 - 11 of 11 Posts
Top