Alfa Romeo Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Hi, this is the second thread I've posted today, but I already got such great responses to the first one that I thought I could push my luck and ask another question :p

My 155 came with two Infrafed remote central locking fobs. The little red LED's light up on both of them when pressed, so the batteries seem OK; however, one barely works, and the other doesn't work at all.

The one that doesn't work at all doesn't activate the locks from outside the car, and doesn't even make the red LED next to the sensor (on the rear courtesy light) light up when pressed INSIDE the car, making me think it hasn't got the right code in it.

The one that barely works only works when held right next to the side windows, pointing straight at the sensor. Thinking it was weak batteries, I bought two identical new ones from Dixons (2016's) -- but still the thing only works the locks when right next to the car.

What is wrong with both of these things? The one that doesn't work seems to need reprogramming, right? And the one that's very weak: is there something at fault here or is it just how good it's supposed to be?? :rant:

Thanks again! :D
 

·
Registered
Joined
·
1,183 Posts
do you have the reprograming codes for it ? if not then leave well alone , if you do a search you should find tonns of stuff on this type of problem. :)
 
B

·
Guest
Joined
·
0 Posts
Mine works only when touching the rear side window and pointing directly at the receiver.

You could try cleaning the battery contacts.
 
M

·
Guest
Joined
·
0 Posts
My infrared thing is rubbish too. If you think about it, it has to be line-of-site to the reciever just like a telly remote. The newer radio plipper on the later cars is much better.
 
A

·
Guest
Joined
·
0 Posts
Both my do-berrys came with completly different batteries in....

can anyone tell me ones that SHOULD be in there .. all the manual says is * replace with same type *

i think these are wrong as one is well thick, and the other is a skinny jobber that falls out at any opportunity :p

fankoo
 

·
Registered
Joined
·
564 Posts
I guess that my remote is the radio type as it works from as far as 30m away more on a good day ;) ;) ;)
andiwoo I have 2 x CR2016 batteries in my key ;) ;)
 
A

·
Guest
Joined
·
0 Posts
daiblack said:
I guess that my remote is the radio type as it works from as far as 30m away more on a good day ;) ;) ;)
andiwoo I have 2 x CR2016 batteries in my key ;) ;)
Cheers, that could be the problem then ;) i got one cr 2032 and one 2016 !

off to the shop for me tomorrow then
 
A

·
Guest
Joined
·
0 Posts
fletch said:
go on try it you know you want to :cheese:

Ahh.. It only worked for him as he is about 40ft tall, and his hair is actually wire wool bleached blonde ;)

lol
 

·
Registered
Joined
·
564 Posts
fletch said:
do the clarkson trick and put the key to your head and then watch your range improve :D it does work !
you should try it andi it realy does work, well it works with the radio type anyway ;) ;)
 
A

·
Guest
Joined
·
0 Posts
daiblack said:
you should try it andi it realy does work, well it works with the radio type anyway ;) ;)
LOL,

As you will find out at the next meet, I am short with a shaved head, so I have no hope !!!!!!
 
A

·
Guest
Joined
·
0 Posts
fletch said:
bald head = better conductivity :D go on i wont laugh :cheese:
:rolleyes: :rolleyes: :rolleyes: If anyone tells me to polish my bonce and my contacts for a better connection then I am sitting in the corner and sulking :rolleyes: :rolleyes: :rolleyes:

ha !

:D :D
 

·
Registered
Joined
·
42 Posts
Discussion Starter #15
Barry said:
Mine works only when touching the rear side window and pointing directly at the receiver.

You could try cleaning the battery contacts.
Clean the contacts? I would, but it appears, on the smaller contact(where the positive end from the other half of the plipper mates with the PCB via the little spring thing), the metal is worn away. I might have to put some more conductive material down to get it working properly. I guess that's what's making it so weak.

As for the one that has to be reprogrammed -- I probably won't bother, for now. Sounds like too much work.
 
M

·
Guest
Joined
·
0 Posts
fletch said:
do the clarkson trick and put the key to your head and then watch your range improve :D it does work !
Not on IR fobs it won't !!! Only on Radio fobs.............
 
N

·
Guest
Joined
·
0 Posts
Spoke to a guy about this last week and he said that if you take the fob apart then put 2 blobs of solder on the transmitter on the end of the fob and this will make the fob work again. Aparently the fobs are quite rigid and this makes the solder become unstuck.
 
1 - 19 of 19 Posts
Top