Alfa Romeo Forum banner

1 - 19 of 19 Posts
J

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hi guys :) any suggestions. i've just had a remote central locking device fitterd, but the day i got it back i've just descovered a slight elec problem!! :mad: i go to put on my demister! no yellow light comes on but when i put my rear fog light on, the little yellow light comes on along with the demister light :mad: so evey time i want to demist my rear window my rear fogs come on and anoy moterist behind. my guess that there is two wires touching but i don't whant to do anything without some sort of wireing diagram. what do you think? ;)
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #2
Think I would be inclined to take it back to where you had the central locking remote fitted.
 

·
Registered
Joined
·
4,651 Posts
Yup go back to the people who fitted the remote locking.................

They`ve either shorted a wire or have wired the remote locking unit into the wrong power supply and this causing the problem
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #4
i was thinking that myself! but i don't know haw i can prove it was them! i mean, what happen if the fault was there before i took it in? berring in mind i have'nt use those controls for weeks!
 
N

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Give it a go what you got to loose.
They will have meters etc and if they haven't done it then they might tell you what or where it is.

Ted
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #6
thanx guys see what happens ;)

Just discoverd another problem with the b100dy car :mad: :mad: this time in the engine :rant: :rant: when i leave it tick over it starts to splutter occasionally! it did it yesterday then just conked out!! please don't tell me it an expensive problem :( i've just sheded out a load on the piggin thing lately!!

could it have anything to do with the ideler! i have been suggsted to give it a clean or worst case senareo the fule injecters! very occasianally the red injection light in the instrement panal tands to come on!
 
N

·
Guest
Joined
·
0 Posts
Discussion Starter #7
occasional splutter

Andy155 said:
thanx ted see what happens ;)

Just discoverd another problem with the b100dy car :mad: :mad: this time in the engine :rant: :rant: when i leave it tick over it starts to splutter occasionally! it did it yesterday then just conked out!! please don't tell me it an expensive problem :( i've just sheded out a load on the piggin thing lately!!

could it have anything to do with the ideler! i have been suggsted to give it a clean or worst case senareo the fule injecters! very occasianally the red injection light in the instrement panal tands to come on!
Lamda Sensor ?
The reason i say this is because the lamda tells the ECU what the fuel/air ratio is running through the exhaust and alters accordingly.
Anybody else help Andy
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #8
thanx ted ;) is it an exspensive job? the reason i ask cause the missurs had a new lamber sensor on her 306 and (don't quote me to sure) i think it was part of the cat. I know she needed a cat as well cause that was worn anyway. i'm not very mecanically minded! i'm just leaning the ropes.
 
N

·
Guest
Joined
·
0 Posts
Discussion Starter #9
Not sure on price Andy but wait till someone else seconds my opinion before you get one. ;)
Whats the mileage and have you any old receipts with the car that mentions it has already had a lamda sensor.
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #10
just looking at the history, i thought i did see a receipt that said a replaced lamda sensor before but looking at it now i can't find anything about it! its got 102000 miles on the clock
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #11
I would have thought i was the idle actuator.

Are you experiencing any other running problems...hesitation when accelerating for example? Then I would say lmbda..about £50+fitting....in the exhaust NEAR the cat.

Try a search on here for the idle actuator...

wrinx
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #12
funny you ask because yesterday night i was comeing back home and it did very slightly start to hesitate when accelerating. i was behind someone going slow, i was in 4th gear doing rothly 40mph (in a national) and! its hard to explain really! it was like the car held back for a second, did it once or twice this is what made me abit concerned :rolleyes:

but! it deos'nt seem to do it very often thow :confused: in fact! its done it just that once. as far as i know.

when my missurs had the problem with her lamda the car it self was running fine. it was just coiffing and spluttering all the time alot worse than mine! the big crunch came when it was due for a MOT and failed on the edmissions :mad: :mad: she was'nt very happy :rant:
 

·
Registered
Joined
·
1,808 Posts
Andy155 said:
thanx ted ;) is it an exspensive job? the reason i ask cause the missurs had a new lamber sensor on her 306 and (don't quote me to sure) i think it was part of the cat. I know she needed a cat as well cause that was worn anyway. i'm not very mecanically minded! i'm just leaning the ropes.
Andy

my sensor cost £60 from local motor factors
£30 for the sensor and £30 for the adaper cable (rob dogs) from
lexmark hotwires

The part codes are:

W403
L400​
(not sure which one is which, but I have a feeling that 'W' stand for wire and 'L' is for Lamda, though I may be wrong)

These are for the V6, so I'm not sure if there is a difference for the twinsparks
You need to get the front (flexi) section of the exhaust off to fit it and be prepared for a fight to get it out.

san :)
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #14
Thats not really a bad quote in all fairness. considering the missurs paid £90 just for the part alone!

to find out for definate should i take it in for same sort of diagnostic or something? :)
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #15
spluttery engine

i've just worked it out! :) i've found that the car only splutter when i'm very low on fuel, is this normal???

i was outside waiting for my girlfriend outside her mum & dad's house, i was looking at my fuel gage thinking that i need petrol, THEN it start doing its sputtery thing! so i start reving my engine then she comes out boll**king me about the fact that thers naibours. anyway i pop to the filling staition, put a tenner in then the cars not doing it. So when i say it does it occasionally, i must of ment that it does it whan the tank's almost empty! must be telling me that i have about 50miles left! what do you think guys? ;)
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #17
thanx wrinks ;) i take it means that theres no problems then, it is commen and i am right then am i? :D :D

may i ask what lol stands for?
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #18
It means "laughs out loud" (text speak) Try using the odometer, reset whenever you fill up and then refill about 250-300. Used to refill at 300 for the twinny but about 200 for the V6. Never trust a fuel gauge ;)

wrinx
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #19
arrrrrrr!!!! sorry wrinks! i'm i bit of a dummie when it comes to text! note that i have s**t spelling as well. i can read thow just bearly in text, anyway about the fuel, i get about routhly 315miles out of a full tank (urban) i'm just intereted about getting to keswick and see what i can get out of a tank then, on a long journey!
 
1 - 19 of 19 Posts
Top