Alfa Romeo Forum banner

1 - 9 of 9 Posts
M

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I've noticed on a few occasions my girlfriends 1.6 TS (147) on start up can sound like a diesel engine for 10 seconds or so before the revs settle down. Also experience some vibration through the clutch when you first move off (in 1st), this only seems to be the case when the engine is cold. Any ideas? Thanks.
 

·
Premium Member
Joined
·
19,119 Posts
Variator has gone. needs to be changed with the cambelt
 

·
Registered
Joined
·
305 Posts
When was the variator last changed? When is the next cambelt change due?
A worn variator has been said to give a number of issues such as slightly increased fuel consumption, poorer oil feed at revs above 3000rpm etc, but this has never been conclusive. You may want to wait until a cambelt change is due...3yrs or 36k miles whichever is sooner.
 

·
Registered
Joined
·
60 Posts
mine is same, had cam belt changed just before i got it, but not the variator. If variator goes, do you need to get it changed or can you wait till next cam belt change?
 

·
Registered
Joined
·
9,204 Posts
Try and oil change .. when the old oil gets thinner from use, the variator starts to rattle.

But eventually, it will need a change.
 

·
Premium Member
Joined
·
19,119 Posts
mine is same, had cam belt changed just before i got it, but not the variator. If variator goes, do you need to get it changed or can you wait till next cam belt change?
It's not ideal. There are coversations discussing if it damages the engine or not. Personally it won't do it any good.
 

·
Registered
Joined
·
9,490 Posts
I've only ever heard of one instance where a variator was claimed to have broken up, causing damage.....so I'd say its very rare. Milady's 156 1.6 wagon has had the variator rattle eversince we had it......I'm not going to do anything about it unless it gets a "lot" worse....I'll probably change the cam sensor then, too, since that EML has been on ever since we got the car......:lol:

Wouldn't expect the variator to cause the clutch vibration, though......
 

·
Registered
Joined
·
149 Posts
I've noticed on a few occasions my girlfriends 1.6 TS (147) on start up can sound like a diesel engine for 10 seconds or so before the revs settle down. Also experience some vibration through the clutch when you first move off (in 1st), this only seems to be the case when the engine is cold. Any ideas? Thanks.
The sound of a bad variator : Alfa 156 bad variator.flv - YouTube
and a new one : Alfa 156 good variator.flv - YouTube

How to change it : The cam variator

get cracking :)

William Lütken you may also find the german barchetta club very interesting :

barchetta-Lexikon : Projekt Bilder Phasenstellerwechsel
 
1 - 9 of 9 Posts
Top