Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter #1
Hi All.

I was doing a spot of trouble shooting on my alfa 156 V6 (1999 model) today and wanted to see if I could get to the bottom of a couple of problems that have been getting worse over the months.

There are two issues here but I thought they may be connected:

1) When I turn the car on from cold I notice that the engine sounds unusually noisy, on closer inspection when I pop the bonnet it seems to be coming from the area surrounding the cam belt. I filmed in on my iphone below (you can hear the noise to some degree). Also when left alone the noise gets loader and quieter you'll see about 20-30 seconds in it does this.


2) The car has an intermittent (getting worse) idling 'cut out' issue. When idling (often at a red light) the car will after say 30 seconds of sitting the injection warning light comes on and the engine splutters and goes into 'slow' mode where it becomes very hard to drive (it will drive, just very slow and odd performance). To fix this issue I have to turn the engine off, and turn it back on again, normally this fixes the issue suggesting that it's a sensor/electrics issues perhaps. My start was going to be checking out any sensors that determine air/gas intake when the car idles as it seems this may be knackered or not set properly. Any tips on this are welcome too, thought I would mentioned since it may be connected to the load engine noise issue also perhaps.

The cambelt is fairly overdue a change (its been about 120k miles now since the last change which I know is pretty bad, just saving up to get this done since in Sweden where I live it costs a bomb!). I was hoping to diagnose what the load noise was though as wouldnt think this would just be an old timing belt?
 

·
Registered
Joined
·
139 Posts
Listened to the sound and it is very similar to my cars rattle same place too! I have found that mine disappears when accelerating and is loudest when cruising up to lights /traffic and then goes as soon as I touch acc pedal?
Will be keeping an eye on this one, its doing my head in!
 

·
Registered
Joined
·
151 Posts
Discussion Starter #3
Yeah I've found its less noticeable at higher speeds, but wasn't sure if this was just because it's easier to hear when cruising at lower speeds or pulling up to lights.
 

·
Registered
Joined
·
151 Posts
Discussion Starter #4
Hmm the latest news here is now the noise has turned into a very noticeable humming at about 60 MPH (sounds a bit like a didgeridoo!). Its very noticeable within the car and seems to be coming from the engine area (hard to tell where exactly). Then when accelerating to about 70 MPH the car rattles (can feel this noticeably on the steering wheel).

When turning off the engine you can hear a slow rattle as the car turns itself off and the engine winds down.

Any ideas on this? I've booked into a garage next week but would be keen to hear ideas on what to test/look out for.
 

·
Registered
Joined
·
3,336 Posts
Ohhhhh, sounds expensive.... :cry:
 

·
Registered
Gt 3.2 V6
Joined
·
433 Posts
I had a similar sound last year, done a search on the forum and came back as cambelt tensioner, put the car in for cambelt change (which was due) sound went away, when was the belt last changed?
ok just read the last bit of your post, YOU NEED A BELT CHANGE
 

·
Registered
Joined
·
151 Posts
Discussion Starter #9
Hmm not great news then it seems. New cam belt = 1000+ GBP full service with all the bits that no doubt need fixing (its been a while since last service too) = 500+ combined is more than I paid for the car 4 years ago so may as well buy a new one!...

Will be a shame to see this beauty go.
 
1 - 9 of 9 Posts
Top