Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello,

I have a Spider with the Bose and Blue&Me options. If I turn the 'radio' off then it allways comes back on again when I turn the ignition on. Does anyone have any ideas how to get it to stay off if I turn it off?

Also, it always comes on and uses the Media Player source even if it was on Radio or CD when I turned the ignition off. Any idea how the get it to stay on the last source it was using?

Many thanks, Neil.
 

·
Registered
Joined
·
197 Posts
Hello,

I have a Spider with the Bose and Blue&Me options. If I turn the 'radio' off then it allways comes back on again when I turn the ignition on. Does anyone have any ideas how to get it to stay off if I turn it off?

Also, it always comes on and uses the Media Player source even if it was on Radio or CD when I turned the ignition off. Any idea how the get it to stay on the last source it was using?

Many thanks, Neil.
Mine does the same. The only way I have managed to sort it is by disconnecting the media device. It's not ideal, if anyone has a better solution let us know.:thumbs:
 

·
Registered
Joined
·
95 Posts
Hi,

To prevent the media player from automatically switching on you need to go into the settings section of B+M and look switch 'Autoplay' to off.

Not sure how to keep the radio or CD switched off though.
 

·
Registered
Joined
·
346 Posts
Might be able to help here, thanks to an old thread I found from (I think) Squadrone Rosso...

1. plug in usb device
2. turn on, car will as you say start playing from the media player, which is annoying as hell
3. press the voice command button and say 'autoplay off'
4. press the voice command button and say 'stop'. she says 'playback stopped' or some such
5. turn radio off
6. turn car off
7. take out usb device, and change what's on it (i.e. add an album or whatever)
8. plug it back in
9. should no longer start playing by itself

I should add that I haven't been able to try it on account of the car being back having its hood looked at, so please let me know if it works!!!

G.
 
U

·
Guest
Joined
·
0 Posts
Might be able to help here, thanks to an old thread I found from (I think) Squadrone Rosso...


I should add that I haven't been able to try it on account of the car being back having its hood looked at, so please let me know if it works!!!

G.
Yes I did that a few weeks ago and it works perfectly. To make sure the Media Player doesn't come back on next time you start the engine, use voice control and say STOP before killing the ignition.
I "THINK" (ie not had time to check), that the radio/CD comes on in exactly the configuration it was in when you turned off the ignition. That is, if you were listening to CD it will come on as CD - but if you turn it off completely before killing ignition, it stays off when you start up again - at least it does with mine.
 

·
Registered
Joined
·
3,130 Posts
Yeah I had this problem ... the dealer even changed my stereo !

then on my current stereo (number 3 ... the first wouldn't pick up MW or LW) I plugged a USB stick in and it did it again ... so shock horror I read through the manual ... turned off autoplay ... still no joy ... then noticed that it only ever showed that the mp3 music was paused when you went to CD or Radio ... so tried the "Stop Music" command, to which the woman replies "playback stopped" ... and that works, stereo no longer comes on when I put the key in the ignition if I've left it turned off ... if only my dealer knew that and then they wouldn't have had to replace my last stereo !
 
1 - 9 of 9 Posts
Top