Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
The problem is that when i turn on my 155 and also turn on the a/c the fan does not turn on,, in fact the fan only turns on after certain temp. the question is if its normal only to turn on at a certain temp. or should it turn on as soon as i turn on the a/c
 
W

·
Guest
Joined
·
0 Posts
I had a similar problem but I had breakdown with electric, and about your question, you must be specific, do you have a some king of timer for regulation of temperature (for example - fan is turning on 20 C) or you have classic regular cold-warm ?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
thnx for the answer, about the fan,, it turns on after it passes 90 always,, and normally on other cars when you turn on the a/c the fan turns on,, but not with my car and it would like to know if its normal
 

·
Registered
Joined
·
1,028 Posts
On my 1996 155 1.8 TS 16V, the fan does not turn on automatically when I turn on the A/C. It's triggered solely by the coolant's temperature; when that goes over 90, the fan wakes up.

You'll note that usually running the A/C cold does warm up the engine quite a bit; I cannot run it while driving up a steep mountain road on a very hot summer day (over 30 degrees celsius).
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
pierre_samanni thanks for the info,, the reason i was asking is because the car is in the shop and the mechanic is asking if its normal or should he fix it.
 
1 - 6 of 6 Posts
Top