Alfa Romeo Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
33,643 Posts
Discussion Starter #1 (Edited)
I'm having problems attaching images to posts.

The image I want to attach is a JPEG and 640 x 480 pixels/73.9 KB in size.

When I try to upload it I get the message 'Upload of file failed'.



Also I cannot view the profile of new north east member RtB&Jubyju.

I think it's because of the '&' symbol in the username.
 

·
Registered
Joined
·
6,262 Posts
I'm having problems attaching images to posts.

The image I want to attach is a JPEG and 640 x 480 pixels/73.9 KB in size.

When I try to upload it I get the message 'Upload of file failed'.



Also I cannot view the profile of new north east member RtB&Jubyju.

I think it's because of the '&' symbol in the username.
Me too, I treid to upload the other day and got the same message!
 

·
Premium Member
Joined
·
45,240 Posts
I think it's because of the '&' symbol in the username.
I've had this issue before with other people's usernames, if they use characters that are not appropriate for web addresses. I think it is acceptable to use a forward slash in your username.

Could really do with some checks to prevent people from choosing anything other than alfa-numeric (;)) or symbols that are allowed in web addresses.
 

·
Regional Support, For Lincolnshire - AOL
Joined
·
16,321 Posts

Attachments

·
Administrator
Joined
·
8,045 Posts
The username issue we will sort for you, I am glad we managed to fix the issues, we are nearly there, one more hectic weekend for admin and then we are taking some time out. :thumbs:
 

·
Banned
Joined
·
1,840 Posts
We are still to 100% fix the gallery upload issues for some users and the username problem. though.
I just had a problem with it - error messages are below if it helps ;)

Looks to me it's just a simple case of directory write permissions so a simple fix I reckon :thumbs:

Unable to move file [/var/tmp/phpv9uq9t] [/home/alfaow/public_html/Forum/aogallery/uploads/52378/P2270374.JPG]
Login - Alfa Romeo Images

Warning: move_uploaded_file(/home/alfaow/public_html/Forum/aogallery/uploads/52378/P2270374.JPG) [function.move-uploaded-file]: failed to open stream: Permission denied in /aogallery/image-inc.php on line 48

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/var/tmp/phpv9uq9t' to '/home/alfaow/public_html/Forum/aogallery/uploads/52378/P2270374.JPG' in /aogallery/image-inc.php on line 48
 

·
Registered
Joined
·
6,811 Posts
i cant upload my pics from my comp, there all small enough, and im getting the warning above? any ideas?:confused:
 
1 - 17 of 17 Posts
Top