Alfa Romeo Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
528 Posts
Discussion Starter · #1 ·
Has anybody used the poly mounting inserts sold by eb spares. I find my spider gearstick moves a fair bit on acceleration and deceleration and presumably these would stop this. I've had a quick look underneath and the mounting doesn't look obviously worn. Would stiffening up the gearbox support have any adverse effect, i.e. judder or increased noise transmission
 

·
Registered
Joined
·
3,614 Posts
Have you checked the engine mounts , these are much more likely to be worn the the gbox mounts and will allow a fair bit of movement, the last thing you want to do is transmit more engine vibration to the body by fitting harder mounts , it will just be unpleasant
 

·
Registered
Joined
·
4,141 Posts
the S4 transmission mount is a soft design by nature.
Poly is not the way to go here.

Like Joe, I suspect engine mounts....try and snap a photo of both sides. If you see any slight balooning of the rubber, they are on the way out.
If you need to replace them, then replace all 3 together, engine and tranny with OE mounts.
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #4 ·
yeah, first thing I checked was the engine mounts, like the gearbox one look ok visually. I'll leave well alone for the time being.
 

·
Registered
Joined
·
4,141 Posts
check for mounts that I go by (if not obviously squished when looking at them) is:
1. look under the car, sump must be horizontal/level to the ground (even though top of engine is canted)
2. space between front crank pulley and swaybar.....on good mounts you should just about get a finger between there.......not just a feeler gauge!;)
 
1 - 5 of 5 Posts
Top