Alfa Romeo Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
car does not remember my key, please help!!!!!!!!!!!!

After doing some work on my car, i reconnected the battery and tried to start the car, only to find out that the car no longer recognises my key. I have read the manual, which tells me the procedure for emergency starting using the five figure electronic code on the code card, which i do not have. Is there anywhere i can get this code, or a way to bypass the system?
 

·
Banned
Joined
·
9,721 Posts
If you are getting the CODE light chances are you've dislodged one of the relays by the battery, just give them all a wiggle and check the wires are still in the holders underneath. Also check all your fuses as if the immobiliser fuse has blown you'll get no CODE light.
 

·
Registered
Joined
·
1,503 Posts
Without a doubt it will be disturbed relays and fuses in the BBOB which have caused the problem.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I'd just like to say, i know we've only just met, but i think i fookin love you guys!. BIG thanks.
 
R

·
Guest
Joined
·
0 Posts
The wiring and relays are in such a stupid place that they get mildew and corrode.

Whilsy you're in there, clean the connectors witha light emery paer and use some contact cleaner. Reconnect and lightly grease th contacts for protection.

I found this out the hard way in rush hour traffic in Newcastle Upon Tyne.
 

·
Registered
Joined
·
330 Posts
The wiring and relays are in such a stupid place that they get mildew and corrode.

Whilsy you're in there, clean the connectors witha light emery paer and use some contact cleaner. Reconnect and lightly grease th contacts for protection.

I found this out the hard way in rush hour traffic in Newcastle Upon Tyne.
Yep, I had the same problem when I was doing some work under the bonnet..

I didnt relise it was dogey connections so I just replaced all the relays...oops lol sorted the problem out though!
 
1 - 7 of 7 Posts
Top