Alfa Romeo Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello,

I am a newby on this site and kindly asking you for assistance.

I am the proud owner of AR 159SW 1.9 JTD 16V M-150HP year 2008 with 60,000 km:cool:


However, I am already quite puts the nerves :rant: so I am asking, if you can help me solve a problem, because even at an authorized service center AR have no idea what it is.

Hear it's on the driver's side.

It sounds like metal rubbing on metal but only at lower temperatures, when the car is cold, but not on the site.

The noise starts while driving at speeds around 40-80km/h when the machine is cold. Then when it warms well - no trace.

I noticed that it sounds even at idle speed when driving at high speed about 120km / h, but when you squeeze the clutch stops and resumes when you let go.

I noticed that, for example at a longer highway route coupling becomes somewhat harder than usual but not slips and is normally high.

I wonder if anyone had a similar problem and how it went.

THANK YOU IN ADVANCE!!

AK159
 
M

·
Guest
Joined
·
0 Posts
Left hand or right hand drive?

Does it make the noise when in neutral and stationary, if so does it stop when you depress the clutch?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Left hand drive.

sound is constant. This means that it does not depend on the amount of engine speed.

As I wrote earlier rubbing terminate when things warm up well - while driving in gear.

constant it sounds even when heated in neutral (without the clutch) on the highway. when you press the clutch - not heard more when the clutch is let loose again ... nightmare ...

and it is quite noisy. passers-by looks what happens when I drive past ...

I even let the gearbox oil to see if they are not random metal particles that would mess up something, but it was clean ...
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Somebody told me that possible reason may be the hydraulic clutch cylinder...

What do you think?
 
M

·
Guest
Joined
·
0 Posts
I was thinking clutch release bearing, usually noisy until the clutch is depressed..

left hand side sounds clutch related...
 

·
Registered
Joined
·
18 Posts
have you tried to turn of the air conditioning? the compressor is very noisy when the cooling medium is missing. if that is the case just have it checked, sorted and refilled
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
@theruck

the air conditioning can be turned off but the noise remains...

any other advice?
 

·
Registered
Joined
·
19 Posts
I have similar issue some times. Does the noise in your car change if you move the gearlever a bit? If i move it up/down or sideways i can hear the noise change a bit
 

·
Registered
Joined
·
133 Posts
I have similar issue some times. Does the noise in your car change if you move the gearlever a bit? If i move it up/down or sideways i can hear the noise change a bit
I have been to dealer and they will change my gearbox, not 100% sure it's the problem but look into my tread. not sure it's related to this thread. there is a video clip and you can see my problem there. I have no noise when moving my gear stick up/down/sideways. Just a metallic scratch sound when driving,goes away when clutch is pressed in but when in gear it comes back. Most when the car is cold/half warm, but can hear sometimes when hot(not often)

http://www.alfaowner.com/Forum/alfa-159-brera-and-946-spider/322510-159-07-jtdm-strange-noise.html#post4663025

Maybe you could make a video and share the sound you have with us ? It's difficult without hearing the noise.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #13
I have been to dealer and they will change my gearbox, not 100% sure it's the problem but look into my tread. not sure it's related to this thread. there is a video clip and you can see my problem there. I have no noise when moving my gear stick up/down/sideways. Just a metallic scratch sound when driving,goes away when clutch is pressed in but when in gear it comes back. Most when the car is cold/half warm, but can hear sometimes when hot(not often)

http://www.alfaowner.com/Forum/alfa-159-brera-and-946-spider/322510-159-07-jtdm-strange-noise.html#post4663025

Maybe you could make a video and share the sound you have with us ? It's difficult without hearing the noise.
hy lesken,

did you have solved the problem with replacing the gearbox?
 

·
Registered
Joined
·
133 Posts
hy lesken,

did you have solved the problem with replacing the gearbox?
hey,
My box will be replaced in April. Think something inside the box is whining, cause it seems to be temerature related and only in some gears 2-3-4 in my case.
 
1 - 14 of 14 Posts
Top