Alfa Romeo Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
HI guys, My 147 didn't start this morning it was fine yesterday.

Went to unlock it with the fob and the alarm went off. Alarm wouldn't turn off and car wouldn't turn over.
Fitted a new battery into the fob and no different., battery light isn't on but the orange engine one is. Central locking doesn't work apart from the boot catch which sounds very laboured.

I tried turning on the lights to see if there was power and there was a angry buzzing from one of the relays (in the dash) in the pic .

New battery? or something more sinister?
It's a 2001 1.6 TS
 

Attachments

·
Registered
Joined
·
3,769 Posts
This sounds very battery related to me. Check what battery you have, if it is the original, then even the newest original 147 batteries will be starting to die out now. The labouring of the rear lock sort of gives the game away in that there is not enough power to work the lock quickly. Batteries can cause all sorts of issues with the electrical system.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Yeah, kind of why I mentioned the lock. I didn't want to just go get a battery if it wasn't that. Thanks for your input.
My boss is coming to pick me up so I'll see if halfords has a battery after work.
 

·
Registered
Joined
·
3,769 Posts
Sure thing.

Just to cover, if the problem is indeed the battery, then you can find information regarding the correct type here by David C.

http://www.alfaowner.com/Forum/alfa-147-156-andamp-gt/806434-alfa-147-1-6-ts-battery.html

I bought this one myself in the end:

https://www.tayna.co.uk/Type-027-Varta-Silver-Dynamic-Car-Battery-P3190.html

Fitted exactly with no movement. Be aware with Halfords as they can supply the correct TYPE but sometimes not the right SIZE of battery, so you may find the electrically correct one may shift around in the cradle. I found the recommended Halfords battery to be too small compared to my original Exide battery.

Welcome to AO and I hope you get your problem solved. :)

David
 

·
Registered
Joined
·
6,919 Posts
I used a Halfords one, fitted fine. There is a little plastic tab at the bottom that needs to be pulled off for it to fit right. I have a 2.0 though. I assume they are the same battery??
 

·
Registered
Joined
·
3,769 Posts
I used a Halfords one, fitted fine. There is a little plastic tab at the bottom that needs to be pulled off for it to fit right. I have a 2.0 though. I assume they are the same battery??
I gave up with the stupid Halfords flip pads, but I believe the batteries for the 1.6, 1.8 and 2.0TS are the same at 242 mm x 175 mm x 190 mm.

Also the Valda I have didn't need anything removing except the contact guards.
 

·
Registered
Joined
·
6,919 Posts
I have a trade card, so got it cheap. Plus the guarantee is good. i used it a few times before i realised i had a body comp fault :lol:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Cheers guys. I've had the car for a year and it's such a great ride. This is the first time is not started.

I reserved the recommended battery at halfords.Hopefully fit it tonight.
 

·
Registered
Joined
·
3,769 Posts
Okay no problem, I am afraid I am more stumped by the problem if it isn't the battery. Never can harm to replace it anyway. It's usually the first port of call for these kinds of issues.
 
1 - 10 of 10 Posts
Top