Alfa Romeo Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
Hi, my trusty old V6 (nearly 174000 miles!) has developed a problem whereby I have great difficulty engaging 5th and 6th gear. Is this likely to be fixed by simply tightening the bolt (which I believe is accessible from the casing) or is it more serious?

Thanks,

Richard
 

·
Registered
Joined
·
37,778 Posts
Have you checked the gearbox oil level?

It could also be that it simply needs changing, especially if you have no record of it being done in the past.
 

·
Registered
Joined
·
49 Posts
Discussion Starter #3
I've had the car since pretty much new (6600 miles when I bought it) and it's the original gearbox... I guess 170000 miles isn't too bad!

Whereabouts do I check for the gearbox oil level?
 

·
Registered
Joined
·
56 Posts
I had the same problem when I first got mine. I found if i lifted the "toggle"under the gearknob that prevents accidental reverse gear selection and moved the gear lever towards me a few millimetres I could select 5th and 6th no problem.Try it and if you find the same all you need to do is make a small adjustment to the linkage/cable where it connects on top of the gearbox. Very easy to do, just be careful you adjust the right one as you can also adjust the throw of the lever forwards and backwards.
 

·
Registered
Joined
·
37,778 Posts
I've had the car since pretty much new (6600 miles when I bought it) and it's the original gearbox... I guess 170000 miles isn't too bad!

Whereabouts do I check for the gearbox oil level?
There is a small dipstick on the box, you can get at it without removing anything, by putting your arm down the back near the bulkhead.

If the car has done 170k on its original gear oil it certainly could do with a change.
 
1 - 8 of 8 Posts
Top