Alfa Romeo Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter #1
I couldn't find anything in the manual, so i thought i'd post up here...

Everytime i'm going into reverse, the sensors make the usual startup "beep", and then make this CONTINUOUS LOUD (high pitched) BEEEEEEEP.

I thought it may be bacause the sensors are dirty (as the car is pretty manky), so i cleaned them, and then tried reverse gear out again... the same happened again, although, it stoped after about 5 seconds, and then the sensors worked fine.

I've actually never had the sound before, as it's a high pitched sound, unlike the usual parking sensor noise.

Any suggestions as to what this is?

Thanx in advance.
 
N

·
Guest
Joined
·
0 Posts
We stuck foil (camoflaged with black paint)
to a colleague's sensors to achieve a similar
result.

Maybe someone's played a trick?
:)
 

·
Registered
Joined
·
11,614 Posts
Mine seems to do it if there's frost about
 

·
Registered
Joined
·
21 Posts
I couldn't find anything in the manual, so i thought i'd post up here...

Everytime i'm going into reverse, the sensors make the usual startup "beep", and then make this CONTINUOUS LOUD (high pitched) BEEEEEEEP.

I thought it may be bacause the sensors are dirty (as the car is pretty manky), so i cleaned them, and then tried reverse gear out again... the same happened again, although, it stoped after about 5 seconds, and then the sensors worked fine.

I've actually never had the sound before, as it's a high pitched sound, unlike the usual parking sensor noise.

Any suggestions as to what this is?

Thanx in advance.
take off the regostration plate
if the sound is still on then you shoud replace one or more sensors
if the sound is gone, the place the registration plate directly on bumper without any plate or frame
 

·
Registered
Joined
·
31 Posts
My GT parking sensors just started doing the exact same thing yesterday. I wonder if it's related to the extremely cold weather at the moment...?
 

·
Registered
Joined
·
42,287 Posts
Chips prefer hot oil to frost and ice? Could be. Love the baking foil one though, bit like potatoe stuck up my exhaust. Other technicians thought it funny!! Not as bad as the old Bloater/Kipper stuck on the outside of the exhaust, most embarassing.
 

·
Registered
Joined
·
93 Posts
Discussion Starter #7
All's fine now. I did give the sensors a good clean, and the problem persisted. Then, I gave the whole car a clean and the problem was solved. Obviously a bit of dirt trapped in one of the sensors, maybe? The high pitched beep must be the error tone.

Thanx all!
 
1 - 7 of 7 Posts
Top