Alfa Romeo Forum banner

1 - 20 of 32 Posts

·
Administrator
Joined
·
87,179 Posts
Discussion Starter #1
It has worked for the last few years with no problem, but since last Wednesday week it won't sync.

I've tried deleting & adding the account to the phone again a few times, I've also rebooted the phone & changed my email password, nothing has helped.

Has anyone any ideas of how to fix this ? I can still access my account through the browser but obviously I don't get notifications for emails.


I don't consider replacing the phone a fix :tut:

:p
 

·
Administrator
Joined
·
87,179 Posts
Discussion Starter #4
Thread already trashed :cry:

Not unexpected :headbang:

Unhelpful individuals Alert :report:



* :p *
 

·
Administrator
Joined
·
87,179 Posts
Discussion Starter #8
Can you log into your "Yahoo Mail" with another mail application?

Get a Blackberry Priv. :D

I'm currently using the IE browser, it's just not the same :cry:
 

·
Administrator
Joined
·
87,179 Posts
Discussion Starter #9

·
Administrator
Joined
·
87,179 Posts

·
Registered
Joined
·
46 Posts
Is your Nokia Lumia 800 running Windows Phone 7 or have you updated to WP8 or WP8.1 ? Try looking for a third party app for Yahoo. My Nokia Lumia broke because the battery expanded, after I used a battery pack charger thingy, and refused to charge... SA R 2300 to fix it, a new 625 is 2000 Rand...
 

·
Administrator
Joined
·
87,179 Posts
Discussion Starter #15
Is your Nokia Lumia 800 running Windows Phone 7 or have you updated to WP8 or WP8.1 ? Try looking for a third party app for Yahoo. My Nokia Lumia broke because the battery expanded, after I used a battery pack charger thingy, and refused to charge... SA R 2300 to fix it, a new 625 is 2000 Rand...

I'm on 7.8 & the phone is up to date, or maybe that should be out of date. I had a quick look but couldn't find anything I trust.
 

·
Administrator
Joined
·
87,179 Posts
Discussion Starter #16
[Helpful DP mode] Have you tried buying an iPhone? [/Helpful DP mode]

No. I don't have time to stand in line :nutter: :headbang:



Anyway my WP does all I need it to do (or at least it did :cry: ) Worksed for all email accounts (Hotmail still working) & works for AO without allmost any of the issues iProduct owners suffer with :thumbs:


* :p *
 

·
Administrator
Joined
·
87,179 Posts
1 - 20 of 32 Posts
Top