Alfa Romeo Forum banner

1 - 12 of 12 Posts
R

·
Guest
Joined
·
0 Posts
Discussion Starter #1
My 155 has started to have a low rumbling/whine which is present at all speeds, sounds like the exhaust blowing but it's not that I had it checked. Please assist it's begining to worry me.
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #2
Wheel bearing(s)

Does it get louder the faster you go ???
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #3
marlon said:
Wheel bearing(s)

Does it get louder the faster you go ???
It seems to get louder at speed I think it may be coming from the engine bay though. I just had a listen at about 2000 revs on the drive and it seems to come from the bottom part of the engine bay.
 

·
Registered
Joined
·
4,651 Posts
Could be the water pump bearing colapsing or maybe the drive belt tensioner

Get the cam cover off and check as if it is the pump and it gives up it could take your cambelt with it :eek: :eek:
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #5
speed freak said:
Could be the water pump bearing colapsing or maybe the drive belt tensioner

Get the cam cover off and check as if it is the pump and it gives up it could take your cambelt with it :eek: :eek:
That sounds really scary!! Could this be why the coolant level indicator on the instrument panel has occasionaly lit up even though there seems to be plenty of coolant? Or is the sensor is on the exapansion tank and that it is just coincidence? I have noticed the radiator fan seems to kick in a lot without really thrashing the car even when just stood in traffic. Any idea how much a water pump would cost fitted? I was worried that it could be the engine bearings (ouch!) I am really hoping that it is just the water pump.

All these questions!! sorry
Thanks
 

·
Registered
Joined
·
4,651 Posts
Probably just a coincidence the warning light unless you got a slight leak.............dunno :confused:

Not sure how much it would be fitted as i would do it meself :rolleyes: btw what engine you got in yours ????????

Someon will have an idea but might be worth getting checked first to be sure
;)
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #8
Try sticking some water pump lubricant in the header tank to see if it quietens down, wont last for long but will tell you if it's that or not. Halfords stcok it.

wrinx
 

·
Registered
Joined
·
59 Posts
Hi,

Do you get this noise when the car is stopped with engine on ? do you get a light vibration in the steering wheel even when stopping ? I got the same symptoms and it was a worn silent bloc that made the engine touch the chassis at one point...

Easy to fix...

Hope it helps...

Val
 

·
Registered
Joined
·
550 Posts
Val, which silent block was it located ?
 

·
Registered
Joined
·
59 Posts
Hi !!

This was the silent bloc that hold the gear box... at the end of it...

Mine is a V6 and I don't know if this silent bloc exists on your's....

Cheers,

Val
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #12
Just for info, it was the front wheel bearing nothing too nasty thank goodness.
 
1 - 12 of 12 Posts
Top