Alfa Romeo Forum banner

noise question

G
954 13
Ok here goes....
I am starting the car from cold and only from cold i get this noise, the sort of noise you get if the starter is playing up and not releasing, a sort of squeal/grind,it lasts for about 2sec's and then ok, but it is coming from behind the cambelt covers.
Had this noise since i bought it but not tracked it down.
Anybody else got it and if so what is or was it?

Ted
1 - 14 of 14 Posts
G

·
Discussion Starter · #4 ·
Cheers speed freak i can sleep tonight not.
I have chance the belts and the tensioners but not the pulley.
Guess I'll have to try and get her in door's to start it up with me under the bonnet with my trusty wooden rod and try and listen for it.
 
G

·
Discussion Starter · #5 ·
Pray tell, what are you gonna be doing under the bonnet with your rod and the missus watching :eek:

Feeling for vibrations?
Poking about?
Getting oily?

:eek: :eek: :eek:

wrinx
 

·
Banned
Joined
·
477 Posts
I've developed this noise in the last couple of days, but for a while now when I have started from cold it sounds like I have a crow under the bonnet- not too loud but a strange squalking noise. I'm thinking aux belt? but haven't had chance to get it looked at yet (or the money). Had my cambelt etc done last year.
 

·
Banned
Joined
·
477 Posts
hmmmm maybe thats it. My power steering is a bit noisy, when turning the wheel, at certain points the steering makes a bit of a wheezy noise if you know what I mean
 
G

·
Discussion Starter · #12 ·
Squirt anything that moves with WD. If it's the pump pulley that might shut it up for a while.

My mechanic said you can just leave it. It'll need fixing sooner or later but it may as well be later.

Ralf S.
 
G

·
Discussion Starter · #13 ·
Mine did this for about 10 secs when i started my car up.
This dissappeared after i'd changed me camblelt and idler pulley and tensioner pulley.

My local alfa specialist seemed to think it was the bearings on the idler/tensioner for the cambelt.
It is a sign that it's getting worn down.

It took me 8 months to change it tho :p

bad point is that if the idler/tensioner deteriorates quickly, it'll seize and lead to belt stripping.. bang... expensive fix.

As i say tho i ran mine for 8 months like that. :rolleyes:

just my thoughts anyway

j
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top