Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I was wondering if you guys could help me?? I am the proud owner of a 156, but am starting to have a few problems!!
Recently have noticed the running temperature has been increasing to nearly max. although hasn`t yet caused the warning light to come on. The car always used to run at about 50, but having looked at other posts that doesn`t sound normal either. Also I have noticed the heater doesn`t pump out any hot air anymore even on max. which is a right pain this time of year!!!
Any ideas would be appreciated. Thanks.
 

·
Registered
Joined
·
592 Posts
I would say that the water is not flowing around the cooling system for whatever reason.

Causing a) The temperature to rise and b) No hot water getting to the heating matrix hence the cold air!

Have you checked there is enough water in the system? Might just be low!!!

Blockage somwhere or a failing water pump / thermostat.

Shouldn't be anything serious.

D
 

·
Registered
Joined
·
197 Posts
Hello,
Have you checked the water level in the car? It sounds like the water is very, very low but if you have topped it up and it looks full, it means there is an air lock in the circuit.

Because there is lack of water, the heater matrix is not filling up with hot water and therefore can not provide any hot air for the passengers.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Hi,
The level looks OK on the expansion tank and the pipes all feel warm. How would I go about removing an air lock?
 

·
Registered
Joined
·
197 Posts
You will need to take the top off the expansion tank so this will be best done with the engine cool. Make sure the heater is set to maximum hot, take off the expansion tank top and start engine. Wait a minute or two and air bubbles should rise and water level will go down. To help the air escape, gently squeeze and visible radiator hose slightly if no air has escaped after a few minutes.

If still no air has escaped after this time and the car is starting to get hot, there is a problem with another cooling system component like the water pump.
 
1 - 5 of 5 Posts
Top